print/tex-media9 - The NetBSD Packages Collection

Multimedia inclusion package with Adobe Reader-9/X compatibility

The package provides an interface to embed interactive Flash
(SWF) and 3D objects (Adobe U3D & PRC), as well as video and
sound files or streams in the popular MP4, FLV and MP3 formats
into PDF documents with Acrobat-9/X compatibility. Playback of
multimedia files uses the built-in Flash Player of Adobe Reader
and does, therefore, not depend on external plug-ins. Flash
Player supports the efficient H.264 codec for video
compression. The package is based on the RichMedia Annotation,
an Adobe addition to the PDF specification. It replaces the now
obsolete movie15 package.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/tex-l3kernel devel/tex-l3experimental devel/tex-l3packages print/tex-pgf print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-media9-1.11.tgz
NetBSD 8.0earmv7hftex-media9-1.11.tgz
NetBSD 8.0earmv7hftex-media9-1.14.tgz
NetBSD 8.0i386tex-media9-1.11.tgz
NetBSD 8.0i386tex-media9-1.11.tgz
NetBSD 8.0i386tex-media9-1.14.tgz
NetBSD 8.0powerpctex-media9-1.11.tgz
NetBSD 8.0powerpctex-media9-1.14.tgz
NetBSD 8.0powerpctex-media9-1.11.tgz
NetBSD 8.0powerpctex-media9-1.14.tgz
NetBSD 8.0x86_64tex-media9-1.14.tgz
NetBSD 8.0x86_64tex-media9-1.11.tgz
NetBSD 8.0x86_64tex-media9-1.11.tgz
NetBSD 9.0aarch64tex-media9-1.14.tgz
NetBSD 9.0aarch64tex-media9-1.11.tgz
NetBSD 9.0aarch64tex-media9-1.11.tgz
NetBSD 9.0earmtex-media9-1.11.tgz
NetBSD 9.0earmtex-media9-1.14.tgz
NetBSD 9.0earmv6hftex-media9-1.14.tgz
NetBSD 9.0earmv6hftex-media9-1.11.tgz
NetBSD 9.0earmv6hftex-media9-1.11.tgz
NetBSD 9.0earmv6hftex-media9-1.11.tgz
NetBSD 9.0earmv7hftex-media9-1.14.tgz
NetBSD 9.0earmv7hftex-media9-1.11.tgz
NetBSD 9.0earmv7hftex-media9-1.11.tgz
NetBSD 9.0earmv7hftex-media9-1.11.tgz
NetBSD 9.0earmv7hftex-media9-1.14.tgz
NetBSD 9.0i386tex-media9-1.11.tgz
NetBSD 9.0i386tex-media9-1.11.tgz
NetBSD 9.0i386tex-media9-1.14.tgz
NetBSD 9.0mipseltex-media9-1.14.tgz
NetBSD 9.0powerpctex-media9-1.11.tgz
NetBSD 9.0powerpctex-media9-1.11.tgz
NetBSD 9.0powerpctex-media9-1.14.tgz
NetBSD 9.0powerpctex-media9-1.14.tgz
NetBSD 9.0sparc64tex-media9-1.14.tgz
NetBSD 9.0x86_64tex-media9-1.11.tgz
NetBSD 9.0x86_64tex-media9-1.11.tgz
NetBSD 9.0x86_64tex-media9-1.11.tgz
NetBSD 9.0x86_64tex-media9-1.14.tgz
NetBSD 9.0x86_64tex-media9-1.11.tgz
NetBSD 9.0x86_64tex-media9-1.11.tgz
NetBSD 9.0x86_64tex-media9-1.14.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.