print/tex-ifoddpage - The NetBSD Packages Collection

Determine if the current page is odd or even

The package provides an \ifoddpage conditional to determine if
the current page is odd or even. The macro \checkoddpage must
be used direct before to check the page number using a label.
Two compiler runs are therefore required to achieve correct
results. In addition, the conditional \ifoddpageoronside is
provided which is also true in oneside mode where all pages use
the odd page layout.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-ifoddpage-1.1.tgz
NetBSD 8.0earmv7hftex-ifoddpage-1.1.tgz
NetBSD 8.0earmv7hftex-ifoddpage-1.1.tgz
NetBSD 8.0i386tex-ifoddpage-1.1.tgz
NetBSD 8.0i386tex-ifoddpage-1.1.tgz
NetBSD 8.0i386tex-ifoddpage-1.1.tgz
NetBSD 8.0powerpctex-ifoddpage-1.1.tgz
NetBSD 8.0powerpctex-ifoddpage-1.1.tgz
NetBSD 8.0powerpctex-ifoddpage-1.1.tgz
NetBSD 8.0powerpctex-ifoddpage-1.1.tgz
NetBSD 8.0x86_64tex-ifoddpage-1.1.tgz
NetBSD 8.0x86_64tex-ifoddpage-1.1.tgz
NetBSD 8.0x86_64tex-ifoddpage-1.1.tgz
NetBSD 9.0aarch64tex-ifoddpage-1.1.tgz
NetBSD 9.0aarch64tex-ifoddpage-1.1.tgz
NetBSD 9.0aarch64tex-ifoddpage-1.1.tgz
NetBSD 9.0alphatex-ifoddpage-1.1.tgz
NetBSD 9.0alphatex-ifoddpage-1.1.tgz
NetBSD 9.0alphatex-ifoddpage-1.1.tgz
NetBSD 9.0earmtex-ifoddpage-1.1.tgz
NetBSD 9.0earmtex-ifoddpage-1.1.tgz
NetBSD 9.0earmtex-ifoddpage-1.1.tgz
NetBSD 9.0earmv6hftex-ifoddpage-1.1.tgz
NetBSD 9.0earmv6hftex-ifoddpage-1.1.tgz
NetBSD 9.0earmv6hftex-ifoddpage-1.1.tgz
NetBSD 9.0earmv6hftex-ifoddpage-1.1.tgz
NetBSD 9.0earmv7hftex-ifoddpage-1.1.tgz
NetBSD 9.0earmv7hftex-ifoddpage-1.1.tgz
NetBSD 9.0earmv7hftex-ifoddpage-1.1.tgz
NetBSD 9.0earmv7hftex-ifoddpage-1.1.tgz
NetBSD 9.0earmv7hftex-ifoddpage-1.1.tgz
NetBSD 9.0i386tex-ifoddpage-1.1.tgz
NetBSD 9.0i386tex-ifoddpage-1.1.tgz
NetBSD 9.0i386tex-ifoddpage-1.1.tgz
NetBSD 9.0mips64ebtex-ifoddpage-1.1.tgz
NetBSD 9.0mips64ebtex-ifoddpage-1.1.tgz
NetBSD 9.0mips64ebtex-ifoddpage-1.1.tgz
NetBSD 9.0mipseltex-ifoddpage-1.1.tgz
NetBSD 9.0mipseltex-ifoddpage-1.1.tgz
NetBSD 9.0powerpctex-ifoddpage-1.1.tgz
NetBSD 9.0powerpctex-ifoddpage-1.1.tgz
NetBSD 9.0powerpctex-ifoddpage-1.1.tgz
NetBSD 9.0powerpctex-ifoddpage-1.1.tgz
NetBSD 9.0sh3eltex-ifoddpage-1.1.tgz
NetBSD 9.0sh3eltex-ifoddpage-1.1.tgz
NetBSD 9.0sparc64tex-ifoddpage-1.1.tgz
NetBSD 9.0sparc64tex-ifoddpage-1.1.tgz
NetBSD 9.0sparc64tex-ifoddpage-1.1.tgz
NetBSD 9.0sparc64tex-ifoddpage-1.1.tgz
NetBSD 9.0sparctex-ifoddpage-1.1.tgz
NetBSD 9.0sparctex-ifoddpage-1.1.tgz
NetBSD 9.0sparctex-ifoddpage-1.1.tgz
NetBSD 9.0vaxtex-ifoddpage-1.1.tgz
NetBSD 9.0x86_64tex-ifoddpage-1.1.tgz
NetBSD 9.0x86_64tex-ifoddpage-1.1.tgz
NetBSD 9.0x86_64tex-ifoddpage-1.1.tgz
NetBSD 9.0x86_64tex-ifoddpage-1.1.tgz
NetBSD 9.0x86_64tex-ifoddpage-1.1.tgz
NetBSD 9.0x86_64tex-ifoddpage-1.1.tgz
NetBSD 9.0x86_64tex-ifoddpage-1.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.