print/tex-hyper - The NetBSD Packages Collection

Hypertext cross referencing

Redefines LaTeX cross-referencing commands to insert \special
commands for HyperTeX dvi viewers, such as recent versions of
xdvi. The package is now largely superseded by hyperref.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-hyper-4.2d.tgz
NetBSD 8.0earmv7hftex-hyper-4.2d.tgz
NetBSD 8.0earmv7hftex-hyper-4.2d.tgz
NetBSD 8.0i386tex-hyper-4.2d.tgz
NetBSD 8.0i386tex-hyper-4.2d.tgz
NetBSD 8.0i386tex-hyper-4.2d.tgz
NetBSD 8.0powerpctex-hyper-4.2d.tgz
NetBSD 8.0powerpctex-hyper-4.2d.tgz
NetBSD 8.0powerpctex-hyper-4.2d.tgz
NetBSD 8.0powerpctex-hyper-4.2d.tgz
NetBSD 8.0x86_64tex-hyper-4.2d.tgz
NetBSD 8.0x86_64tex-hyper-4.2d.tgz
NetBSD 8.0x86_64tex-hyper-4.2d.tgz
NetBSD 9.0aarch64tex-hyper-4.2d.tgz
NetBSD 9.0aarch64tex-hyper-4.2d.tgz
NetBSD 9.0aarch64tex-hyper-4.2d.tgz
NetBSD 9.0alphatex-hyper-4.2d.tgz
NetBSD 9.0alphatex-hyper-4.2d.tgz
NetBSD 9.0alphatex-hyper-4.2d.tgz
NetBSD 9.0earmtex-hyper-4.2d.tgz
NetBSD 9.0earmtex-hyper-4.2d.tgz
NetBSD 9.0earmtex-hyper-4.2d.tgz
NetBSD 9.0earmv6hftex-hyper-4.2d.tgz
NetBSD 9.0earmv6hftex-hyper-4.2d.tgz
NetBSD 9.0earmv6hftex-hyper-4.2d.tgz
NetBSD 9.0earmv6hftex-hyper-4.2d.tgz
NetBSD 9.0earmv7hftex-hyper-4.2d.tgz
NetBSD 9.0earmv7hftex-hyper-4.2d.tgz
NetBSD 9.0earmv7hftex-hyper-4.2d.tgz
NetBSD 9.0earmv7hftex-hyper-4.2d.tgz
NetBSD 9.0earmv7hftex-hyper-4.2d.tgz
NetBSD 9.0i386tex-hyper-4.2d.tgz
NetBSD 9.0i386tex-hyper-4.2d.tgz
NetBSD 9.0i386tex-hyper-4.2d.tgz
NetBSD 9.0mips64ebtex-hyper-4.2d.tgz
NetBSD 9.0mips64ebtex-hyper-4.2d.tgz
NetBSD 9.0mips64ebtex-hyper-4.2d.tgz
NetBSD 9.0mipseltex-hyper-4.2d.tgz
NetBSD 9.0mipseltex-hyper-4.2d.tgz
NetBSD 9.0powerpctex-hyper-4.2d.tgz
NetBSD 9.0powerpctex-hyper-4.2d.tgz
NetBSD 9.0powerpctex-hyper-4.2d.tgz
NetBSD 9.0powerpctex-hyper-4.2d.tgz
NetBSD 9.0sh3eltex-hyper-4.2d.tgz
NetBSD 9.0sh3eltex-hyper-4.2d.tgz
NetBSD 9.0sparc64tex-hyper-4.2d.tgz
NetBSD 9.0sparc64tex-hyper-4.2d.tgz
NetBSD 9.0sparc64tex-hyper-4.2d.tgz
NetBSD 9.0sparc64tex-hyper-4.2d.tgz
NetBSD 9.0sparctex-hyper-4.2d.tgz
NetBSD 9.0sparctex-hyper-4.2d.tgz
NetBSD 9.0sparctex-hyper-4.2d.tgz
NetBSD 9.0vaxtex-hyper-4.2d.tgz
NetBSD 9.0x86_64tex-hyper-4.2d.tgz
NetBSD 9.0x86_64tex-hyper-4.2d.tgz
NetBSD 9.0x86_64tex-hyper-4.2d.tgz
NetBSD 9.0x86_64tex-hyper-4.2d.tgz
NetBSD 9.0x86_64tex-hyper-4.2d.tgz
NetBSD 9.0x86_64tex-hyper-4.2d.tgz
NetBSD 9.0x86_64tex-hyper-4.2d.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.