print/tex-here - The NetBSD Packages Collection

Emulation of obsolete package for "here" floats

Provides the H option for floats in LaTeX to signify that the environemt
is not really a float (and should therefore be placed "here" and not
float at all). The package emulates an older package of the same name,
which has long been been suppressed by its author. The job is done by
nothing more than loading the float package, which has long provided the
option in an acceptable framework.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-float print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-here-2010.tgz
NetBSD 8.0earmv7hftex-here-2010.tgz
NetBSD 8.0earmv7hftex-here-2010.tgz
NetBSD 8.0i386tex-here-2010.tgz
NetBSD 8.0i386tex-here-2010.tgz
NetBSD 8.0i386tex-here-2010.tgz
NetBSD 8.0powerpctex-here-2010.tgz
NetBSD 8.0powerpctex-here-2010.tgz
NetBSD 8.0powerpctex-here-2010.tgz
NetBSD 8.0powerpctex-here-2010.tgz
NetBSD 8.0x86_64tex-here-2010.tgz
NetBSD 8.0x86_64tex-here-2010.tgz
NetBSD 8.0x86_64tex-here-2010.tgz
NetBSD 9.0aarch64tex-here-2010.tgz
NetBSD 9.0aarch64tex-here-2010.tgz
NetBSD 9.0aarch64tex-here-2010.tgz
NetBSD 9.0alphatex-here-2010.tgz
NetBSD 9.0alphatex-here-2010.tgz
NetBSD 9.0alphatex-here-2010.tgz
NetBSD 9.0earmtex-here-2010.tgz
NetBSD 9.0earmtex-here-2010.tgz
NetBSD 9.0earmtex-here-2010.tgz
NetBSD 9.0earmv6hftex-here-2010.tgz
NetBSD 9.0earmv6hftex-here-2010.tgz
NetBSD 9.0earmv6hftex-here-2010.tgz
NetBSD 9.0earmv6hftex-here-2010.tgz
NetBSD 9.0earmv7hftex-here-2010.tgz
NetBSD 9.0earmv7hftex-here-2010.tgz
NetBSD 9.0earmv7hftex-here-2010.tgz
NetBSD 9.0earmv7hftex-here-2010.tgz
NetBSD 9.0earmv7hftex-here-2010.tgz
NetBSD 9.0i386tex-here-2010.tgz
NetBSD 9.0i386tex-here-2010.tgz
NetBSD 9.0i386tex-here-2010.tgz
NetBSD 9.0mips64ebtex-here-2010.tgz
NetBSD 9.0mips64ebtex-here-2010.tgz
NetBSD 9.0mips64ebtex-here-2010.tgz
NetBSD 9.0mipseltex-here-2010.tgz
NetBSD 9.0mipseltex-here-2010.tgz
NetBSD 9.0powerpctex-here-2010.tgz
NetBSD 9.0powerpctex-here-2010.tgz
NetBSD 9.0powerpctex-here-2010.tgz
NetBSD 9.0powerpctex-here-2010.tgz
NetBSD 9.0sh3eltex-here-2010.tgz
NetBSD 9.0sh3eltex-here-2010.tgz
NetBSD 9.0sparc64tex-here-2010.tgz
NetBSD 9.0sparc64tex-here-2010.tgz
NetBSD 9.0sparc64tex-here-2010.tgz
NetBSD 9.0sparc64tex-here-2010.tgz
NetBSD 9.0sparctex-here-2010.tgz
NetBSD 9.0sparctex-here-2010.tgz
NetBSD 9.0sparctex-here-2010.tgz
NetBSD 9.0vaxtex-here-2010.tgz
NetBSD 9.0vaxtex-here-2010.tgz
NetBSD 9.0x86_64tex-here-2010.tgz
NetBSD 9.0x86_64tex-here-2010.tgz
NetBSD 9.0x86_64tex-here-2010.tgz
NetBSD 9.0x86_64tex-here-2010.tgz
NetBSD 9.0x86_64tex-here-2010.tgz
NetBSD 9.0x86_64tex-here-2010.tgz
NetBSD 9.0x86_64tex-here-2010.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.