print/tex-grffile - The NetBSD Packages Collection

Extended file name support for graphics (legacy package)

The original package extended the file name processing of
package graphics to support a larger range of file names. The
base LaTeX code now supports multiple dots and spaces, and this
package by default is a stub that just loads graphicx. However,
\usepackage{grffile}[=v1] may be used to access version 1(.18)
of the package if that is needed.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-graphics print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-grffile-2.1.tgz
NetBSD 8.0earmv7hftex-grffile-2.1.tgz
NetBSD 8.0earmv7hftex-grffile-2.1.tgz
NetBSD 8.0i386tex-grffile-2.1.tgz
NetBSD 8.0i386tex-grffile-2.1.tgz
NetBSD 8.0i386tex-grffile-2.1.tgz
NetBSD 8.0powerpctex-grffile-2.1.tgz
NetBSD 8.0powerpctex-grffile-2.1.tgz
NetBSD 8.0powerpctex-grffile-2.1.tgz
NetBSD 8.0powerpctex-grffile-2.1.tgz
NetBSD 8.0x86_64tex-grffile-2.1.tgz
NetBSD 8.0x86_64tex-grffile-2.1.tgz
NetBSD 8.0x86_64tex-grffile-2.1.tgz
NetBSD 9.0aarch64tex-grffile-2.1.tgz
NetBSD 9.0aarch64tex-grffile-2.1.tgz
NetBSD 9.0aarch64tex-grffile-2.1.tgz
NetBSD 9.0alphatex-grffile-2.1.tgz
NetBSD 9.0alphatex-grffile-2.1.tgz
NetBSD 9.0alphatex-grffile-2.1.tgz
NetBSD 9.0earmtex-grffile-2.1.tgz
NetBSD 9.0earmtex-grffile-2.1.tgz
NetBSD 9.0earmtex-grffile-2.1.tgz
NetBSD 9.0earmv6hftex-grffile-2.1.tgz
NetBSD 9.0earmv6hftex-grffile-2.1.tgz
NetBSD 9.0earmv6hftex-grffile-2.1.tgz
NetBSD 9.0earmv6hftex-grffile-2.1.tgz
NetBSD 9.0earmv7hftex-grffile-2.1.tgz
NetBSD 9.0earmv7hftex-grffile-2.1.tgz
NetBSD 9.0earmv7hftex-grffile-2.1.tgz
NetBSD 9.0earmv7hftex-grffile-2.1.tgz
NetBSD 9.0earmv7hftex-grffile-2.1.tgz
NetBSD 9.0i386tex-grffile-2.1.tgz
NetBSD 9.0i386tex-grffile-2.1.tgz
NetBSD 9.0i386tex-grffile-2.1.tgz
NetBSD 9.0m68ktex-grffile-2.1.tgz
NetBSD 9.0m68ktex-grffile-2.1.tgz
NetBSD 9.0m68ktex-grffile-2.1.tgz
NetBSD 9.0mips64ebtex-grffile-2.1.tgz
NetBSD 9.0mips64ebtex-grffile-2.1.tgz
NetBSD 9.0mips64ebtex-grffile-2.1.tgz
NetBSD 9.0mipseltex-grffile-2.1.tgz
NetBSD 9.0mipseltex-grffile-2.1.tgz
NetBSD 9.0powerpctex-grffile-2.1.tgz
NetBSD 9.0powerpctex-grffile-2.1.tgz
NetBSD 9.0powerpctex-grffile-2.1.tgz
NetBSD 9.0powerpctex-grffile-2.1.tgz
NetBSD 9.0sh3eltex-grffile-2.1.tgz
NetBSD 9.0sh3eltex-grffile-2.1.tgz
NetBSD 9.0sh3eltex-grffile-2.1.tgz
NetBSD 9.0sparc64tex-grffile-2.1.tgz
NetBSD 9.0sparc64tex-grffile-2.1.tgz
NetBSD 9.0sparc64tex-grffile-2.1.tgz
NetBSD 9.0sparc64tex-grffile-2.1.tgz
NetBSD 9.0sparctex-grffile-2.1.tgz
NetBSD 9.0sparctex-grffile-2.1.tgz
NetBSD 9.0sparctex-grffile-2.1.tgz
NetBSD 9.0vaxtex-grffile-2.1.tgz
NetBSD 9.0vaxtex-grffile-2.1.tgz
NetBSD 9.0x86_64tex-grffile-2.1.tgz
NetBSD 9.0x86_64tex-grffile-2.1.tgz
NetBSD 9.0x86_64tex-grffile-2.1.tgz
NetBSD 9.0x86_64tex-grffile-2.1.tgz
NetBSD 9.0x86_64tex-grffile-2.1.tgz
NetBSD 9.0x86_64tex-grffile-2.1.tgz
NetBSD 9.0x86_64tex-grffile-2.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.