print/tex-fancybox - The NetBSD Packages Collection

Variants of \fbox and other games with boxes

Provides variants of \fbox: \shadowbox, \doublebox, \ovalbox, \Ovalbox,
with helpful tools for using box macros and flexible verbatim macros.
You can box mathematics, floats, center, flushleft, and flushright,
lists, and pages.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-fancybox-1.4.tgz
NetBSD 8.0earmv7hftex-fancybox-1.4.tgz
NetBSD 8.0earmv7hftex-fancybox-1.4.tgz
NetBSD 8.0i386tex-fancybox-1.4.tgz
NetBSD 8.0i386tex-fancybox-1.4.tgz
NetBSD 8.0i386tex-fancybox-1.4.tgz
NetBSD 8.0powerpctex-fancybox-1.4.tgz
NetBSD 8.0powerpctex-fancybox-1.4.tgz
NetBSD 8.0powerpctex-fancybox-1.4.tgz
NetBSD 8.0powerpctex-fancybox-1.4.tgz
NetBSD 8.0x86_64tex-fancybox-1.4.tgz
NetBSD 8.0x86_64tex-fancybox-1.4.tgz
NetBSD 8.0x86_64tex-fancybox-1.4.tgz
NetBSD 9.0aarch64tex-fancybox-1.4.tgz
NetBSD 9.0aarch64tex-fancybox-1.4.tgz
NetBSD 9.0aarch64tex-fancybox-1.4.tgz
NetBSD 9.0alphatex-fancybox-1.4.tgz
NetBSD 9.0alphatex-fancybox-1.4.tgz
NetBSD 9.0alphatex-fancybox-1.4.tgz
NetBSD 9.0earmtex-fancybox-1.4.tgz
NetBSD 9.0earmtex-fancybox-1.4.tgz
NetBSD 9.0earmtex-fancybox-1.4.tgz
NetBSD 9.0earmv6hftex-fancybox-1.4.tgz
NetBSD 9.0earmv6hftex-fancybox-1.4.tgz
NetBSD 9.0earmv6hftex-fancybox-1.4.tgz
NetBSD 9.0earmv6hftex-fancybox-1.4.tgz
NetBSD 9.0earmv7hftex-fancybox-1.4.tgz
NetBSD 9.0earmv7hftex-fancybox-1.4.tgz
NetBSD 9.0earmv7hftex-fancybox-1.4.tgz
NetBSD 9.0earmv7hftex-fancybox-1.4.tgz
NetBSD 9.0earmv7hftex-fancybox-1.4.tgz
NetBSD 9.0i386tex-fancybox-1.4.tgz
NetBSD 9.0i386tex-fancybox-1.4.tgz
NetBSD 9.0i386tex-fancybox-1.4.tgz
NetBSD 9.0m68ktex-fancybox-1.4.tgz
NetBSD 9.0mips64ebtex-fancybox-1.4.tgz
NetBSD 9.0mips64ebtex-fancybox-1.4.tgz
NetBSD 9.0mips64ebtex-fancybox-1.4.tgz
NetBSD 9.0mipseltex-fancybox-1.4.tgz
NetBSD 9.0mipseltex-fancybox-1.4.tgz
NetBSD 9.0powerpctex-fancybox-1.4.tgz
NetBSD 9.0powerpctex-fancybox-1.4.tgz
NetBSD 9.0powerpctex-fancybox-1.4.tgz
NetBSD 9.0sh3eltex-fancybox-1.4.tgz
NetBSD 9.0sh3eltex-fancybox-1.4.tgz
NetBSD 9.0sh3eltex-fancybox-1.4.tgz
NetBSD 9.0sparc64tex-fancybox-1.4.tgz
NetBSD 9.0sparc64tex-fancybox-1.4.tgz
NetBSD 9.0sparc64tex-fancybox-1.4.tgz
NetBSD 9.0sparc64tex-fancybox-1.4.tgz
NetBSD 9.0sparctex-fancybox-1.4.tgz
NetBSD 9.0sparctex-fancybox-1.4.tgz
NetBSD 9.0sparctex-fancybox-1.4.tgz
NetBSD 9.0vaxtex-fancybox-1.4.tgz
NetBSD 9.0vaxtex-fancybox-1.4.tgz
NetBSD 9.0x86_64tex-fancybox-1.4.tgz
NetBSD 9.0x86_64tex-fancybox-1.4.tgz
NetBSD 9.0x86_64tex-fancybox-1.4.tgz
NetBSD 9.0x86_64tex-fancybox-1.4.tgz
NetBSD 9.0x86_64tex-fancybox-1.4.tgz
NetBSD 9.0x86_64tex-fancybox-1.4.tgz
NetBSD 9.0x86_64tex-fancybox-1.4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.