print/tex-crop - The NetBSD Packages Collection

Support for cropmarks

A package providing corner marks for camera alignment as well
as for trimming paper stacks, and additional page information
on every page if required. Most macros are easily adaptable to
personal preferences. An option is provided for selectively
suppressing graphics or text, which may be useful for printing
just colour graphics on a colour laser printer and the rest on
a cheap mono laser printer. A page info line contains the time
and a new cropmarks index and is printed at the top of the
page. A configuration command is provided for the info line
font. Options for better collaboration with dvips, pdftex and
vtex are provided.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-graphics print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-crop-1.5.tgz
NetBSD 8.0earmv7hftex-crop-1.5.tgz
NetBSD 8.0earmv7hftex-crop-1.10.2.tgz
NetBSD 8.0i386tex-crop-1.5.tgz
NetBSD 8.0i386tex-crop-1.5.tgz
NetBSD 8.0i386tex-crop-1.10.2.tgz
NetBSD 8.0powerpctex-crop-1.5.tgz
NetBSD 8.0powerpctex-crop-1.10.2.tgz
NetBSD 8.0powerpctex-crop-1.5.tgz
NetBSD 8.0powerpctex-crop-1.10.2.tgz
NetBSD 8.0x86_64tex-crop-1.10.2.tgz
NetBSD 8.0x86_64tex-crop-1.5.tgz
NetBSD 8.0x86_64tex-crop-1.5.tgz
NetBSD 9.0aarch64tex-crop-1.10.2.tgz
NetBSD 9.0aarch64tex-crop-1.5.tgz
NetBSD 9.0aarch64tex-crop-1.5.tgz
NetBSD 9.0alphatex-crop-1.10.2.tgz
NetBSD 9.0alphatex-crop-1.5.tgz
NetBSD 9.0alphatex-crop-1.5.tgz
NetBSD 9.0earmtex-crop-1.5.tgz
NetBSD 9.0earmtex-crop-1.5.tgz
NetBSD 9.0earmtex-crop-1.10.2.tgz
NetBSD 9.0earmv6hftex-crop-1.10.2.tgz
NetBSD 9.0earmv6hftex-crop-1.5.tgz
NetBSD 9.0earmv6hftex-crop-1.5.tgz
NetBSD 9.0earmv6hftex-crop-1.5.tgz
NetBSD 9.0earmv7hftex-crop-1.10.2.tgz
NetBSD 9.0earmv7hftex-crop-1.5.tgz
NetBSD 9.0earmv7hftex-crop-1.5.tgz
NetBSD 9.0earmv7hftex-crop-1.5.tgz
NetBSD 9.0earmv7hftex-crop-1.10.2.tgz
NetBSD 9.0i386tex-crop-1.5.tgz
NetBSD 9.0i386tex-crop-1.5.tgz
NetBSD 9.0i386tex-crop-1.10.2.tgz
NetBSD 9.0mips64ebtex-crop-1.10.2.tgz
NetBSD 9.0mips64ebtex-crop-1.5.tgz
NetBSD 9.0mips64ebtex-crop-1.5.tgz
NetBSD 9.0mipseltex-crop-1.5.tgz
NetBSD 9.0mipseltex-crop-1.10.2.tgz
NetBSD 9.0powerpctex-crop-1.5.tgz
NetBSD 9.0powerpctex-crop-1.5.tgz
NetBSD 9.0powerpctex-crop-1.10.2.tgz
NetBSD 9.0powerpctex-crop-1.10.2.tgz
NetBSD 9.0sh3eltex-crop-1.5.tgz
NetBSD 9.0sh3eltex-crop-1.10.2.tgz
NetBSD 9.0sparc64tex-crop-1.10.2.tgz
NetBSD 9.0sparc64tex-crop-1.5.tgz
NetBSD 9.0sparc64tex-crop-1.5.tgz
NetBSD 9.0sparc64tex-crop-1.5.tgz
NetBSD 9.0sparctex-crop-1.10.2.tgz
NetBSD 9.0sparctex-crop-1.5.tgz
NetBSD 9.0sparctex-crop-1.5.tgz
NetBSD 9.0vaxtex-crop-1.10.2.tgz
NetBSD 9.0vaxtex-crop-1.5.tgz
NetBSD 9.0x86_64tex-crop-1.5.tgz
NetBSD 9.0x86_64tex-crop-1.5.tgz
NetBSD 9.0x86_64tex-crop-1.5.tgz
NetBSD 9.0x86_64tex-crop-1.10.2.tgz
NetBSD 9.0x86_64tex-crop-1.5.tgz
NetBSD 9.0x86_64tex-crop-1.5.tgz
NetBSD 9.0x86_64tex-crop-1.10.2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.