print/tex-context-bnf - The NetBSD Packages Collection

BNF module for ConTeXt

The module provides a simple way to write good-looking BNF-
style grammars in ConTeXt. Grammars are written using the BNF
syntax right in your ConTeXt documents, so there is a clear
separation between content and layout. This allows the user to
decide exactly how the grammar is to be displayed, while also
allowing the gist of the grammar to be understood from simply
looking at the source ConTeXt document.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-context print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0i386tex-context-bnf-2015.tgz
NetBSD 8.0i386tex-context-bnf-2015.tgz
NetBSD 8.0i386tex-context-bnf-2015.tgz
NetBSD 8.0powerpctex-context-bnf-2015.tgz
NetBSD 8.0powerpctex-context-bnf-2015.tgz
NetBSD 8.0powerpctex-context-bnf-2015.tgz
NetBSD 8.0powerpctex-context-bnf-2015.tgz
NetBSD 8.0x86_64tex-context-bnf-2015.tgz
NetBSD 8.0x86_64tex-context-bnf-2015.tgz
NetBSD 8.0x86_64tex-context-bnf-2015.tgz
NetBSD 9.0aarch64tex-context-bnf-2015.tgz
NetBSD 9.0aarch64tex-context-bnf-2015.tgz
NetBSD 9.0aarch64tex-context-bnf-2015.tgz
NetBSD 9.0i386tex-context-bnf-2015.tgz
NetBSD 9.0i386tex-context-bnf-2015.tgz
NetBSD 9.0i386tex-context-bnf-2015.tgz
NetBSD 9.0powerpctex-context-bnf-2015.tgz
NetBSD 9.0powerpctex-context-bnf-2015.tgz
NetBSD 9.0powerpctex-context-bnf-2015.tgz
NetBSD 9.0powerpctex-context-bnf-2015.tgz
NetBSD 9.0x86_64tex-context-bnf-2015.tgz
NetBSD 9.0x86_64tex-context-bnf-2015.tgz
NetBSD 9.0x86_64tex-context-bnf-2015.tgz
NetBSD 9.0x86_64tex-context-bnf-2015.tgz
NetBSD 9.0x86_64tex-context-bnf-2015.tgz
NetBSD 9.0x86_64tex-context-bnf-2015.tgz
NetBSD 9.0x86_64tex-context-bnf-2015.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.