print/tex-cleveref - The NetBSD Packages Collection

Intelligent cross-referencing

The package enhances LaTeX's cross-referencing features,
allowing the format of references to be determined
automatically according to the type of reference. The formats
used may be customised in the preamble of a document; babel
support is available (though the choice of languages remains
limited: currently Danish, Dutch, English, French, German,
Italian, Norwegian, Russian, Spanish and Ukranian). The package
also offers a means of referencing a list of references, each
formatted according to its type. In such lists, it can collapse
sequences of numerically-consecutive labels to a reference
range.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-cleveref-0.21.4.tgz
NetBSD 8.0earmv7hftex-cleveref-0.21.4.tgz
NetBSD 8.0earmv7hftex-cleveref-0.21.4.tgz
NetBSD 8.0i386tex-cleveref-0.21.4.tgz
NetBSD 8.0i386tex-cleveref-0.21.4.tgz
NetBSD 8.0i386tex-cleveref-0.21.4.tgz
NetBSD 8.0powerpctex-cleveref-0.21.4.tgz
NetBSD 8.0powerpctex-cleveref-0.21.4.tgz
NetBSD 8.0powerpctex-cleveref-0.21.4.tgz
NetBSD 8.0powerpctex-cleveref-0.21.4.tgz
NetBSD 8.0x86_64tex-cleveref-0.21.4.tgz
NetBSD 8.0x86_64tex-cleveref-0.21.4.tgz
NetBSD 8.0x86_64tex-cleveref-0.21.4.tgz
NetBSD 9.0aarch64tex-cleveref-0.21.4.tgz
NetBSD 9.0aarch64tex-cleveref-0.21.4.tgz
NetBSD 9.0aarch64tex-cleveref-0.21.4.tgz
NetBSD 9.0alphatex-cleveref-0.21.4.tgz
NetBSD 9.0alphatex-cleveref-0.21.4.tgz
NetBSD 9.0alphatex-cleveref-0.21.4.tgz
NetBSD 9.0earmtex-cleveref-0.21.4.tgz
NetBSD 9.0earmtex-cleveref-0.21.4.tgz
NetBSD 9.0earmtex-cleveref-0.21.4.tgz
NetBSD 9.0earmv6hftex-cleveref-0.21.4.tgz
NetBSD 9.0earmv6hftex-cleveref-0.21.4.tgz
NetBSD 9.0earmv6hftex-cleveref-0.21.4.tgz
NetBSD 9.0earmv6hftex-cleveref-0.21.4.tgz
NetBSD 9.0earmv7hftex-cleveref-0.21.4.tgz
NetBSD 9.0earmv7hftex-cleveref-0.21.4.tgz
NetBSD 9.0earmv7hftex-cleveref-0.21.4.tgz
NetBSD 9.0earmv7hftex-cleveref-0.21.4.tgz
NetBSD 9.0earmv7hftex-cleveref-0.21.4.tgz
NetBSD 9.0i386tex-cleveref-0.21.4.tgz
NetBSD 9.0i386tex-cleveref-0.21.4.tgz
NetBSD 9.0i386tex-cleveref-0.21.4.tgz
NetBSD 9.0mips64ebtex-cleveref-0.21.4.tgz
NetBSD 9.0mips64ebtex-cleveref-0.21.4.tgz
NetBSD 9.0mips64ebtex-cleveref-0.21.4.tgz
NetBSD 9.0mipseltex-cleveref-0.21.4.tgz
NetBSD 9.0mipseltex-cleveref-0.21.4.tgz
NetBSD 9.0powerpctex-cleveref-0.21.4.tgz
NetBSD 9.0powerpctex-cleveref-0.21.4.tgz
NetBSD 9.0powerpctex-cleveref-0.21.4.tgz
NetBSD 9.0powerpctex-cleveref-0.21.4.tgz
NetBSD 9.0sh3eltex-cleveref-0.21.4.tgz
NetBSD 9.0sh3eltex-cleveref-0.21.4.tgz
NetBSD 9.0sparc64tex-cleveref-0.21.4.tgz
NetBSD 9.0sparc64tex-cleveref-0.21.4.tgz
NetBSD 9.0sparc64tex-cleveref-0.21.4.tgz
NetBSD 9.0sparc64tex-cleveref-0.21.4.tgz
NetBSD 9.0sparctex-cleveref-0.21.4.tgz
NetBSD 9.0sparctex-cleveref-0.21.4.tgz
NetBSD 9.0sparctex-cleveref-0.21.4.tgz
NetBSD 9.0vaxtex-cleveref-0.21.4.tgz
NetBSD 9.0x86_64tex-cleveref-0.21.4.tgz
NetBSD 9.0x86_64tex-cleveref-0.21.4.tgz
NetBSD 9.0x86_64tex-cleveref-0.21.4.tgz
NetBSD 9.0x86_64tex-cleveref-0.21.4.tgz
NetBSD 9.0x86_64tex-cleveref-0.21.4.tgz
NetBSD 9.0x86_64tex-cleveref-0.21.4.tgz
NetBSD 9.0x86_64tex-cleveref-0.21.4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.