print/tex-amsrefs - The NetBSD Packages Collection

LaTeX-based replacement for BibTeX

Amsrefs is a LaTeX package for bibliographies that provides an
archival data format similar to the format of BibTeX database files,
but adapted to make direct processing by LaTeX easier.  The package
can be used either in conjunction with BibTeX or as a replacement for
BibTeX.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-hyperref print/tex-url print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-amsrefs-2.14.tgz
NetBSD 8.0earmv7hftex-amsrefs-2.14.tgz
NetBSD 8.0earmv7hftex-amsrefs-2.14.tgz
NetBSD 8.0i386tex-amsrefs-2.14.tgz
NetBSD 8.0i386tex-amsrefs-2.14.tgz
NetBSD 8.0i386tex-amsrefs-2.14.tgz
NetBSD 8.0powerpctex-amsrefs-2.14.tgz
NetBSD 8.0powerpctex-amsrefs-2.14.tgz
NetBSD 8.0powerpctex-amsrefs-2.14.tgz
NetBSD 8.0powerpctex-amsrefs-2.14.tgz
NetBSD 8.0x86_64tex-amsrefs-2.14.tgz
NetBSD 8.0x86_64tex-amsrefs-2.14.tgz
NetBSD 8.0x86_64tex-amsrefs-2.14.tgz
NetBSD 9.0aarch64tex-amsrefs-2.14.tgz
NetBSD 9.0aarch64tex-amsrefs-2.14.tgz
NetBSD 9.0aarch64tex-amsrefs-2.14.tgz
NetBSD 9.0earmtex-amsrefs-2.14.tgz
NetBSD 9.0earmtex-amsrefs-2.14.tgz
NetBSD 9.0earmv6hftex-amsrefs-2.14.tgz
NetBSD 9.0earmv6hftex-amsrefs-2.14.tgz
NetBSD 9.0earmv6hftex-amsrefs-2.14.tgz
NetBSD 9.0earmv6hftex-amsrefs-2.14.tgz
NetBSD 9.0earmv7hftex-amsrefs-2.14.tgz
NetBSD 9.0earmv7hftex-amsrefs-2.14.tgz
NetBSD 9.0earmv7hftex-amsrefs-2.14.tgz
NetBSD 9.0earmv7hftex-amsrefs-2.14.tgz
NetBSD 9.0earmv7hftex-amsrefs-2.14.tgz
NetBSD 9.0i386tex-amsrefs-2.14.tgz
NetBSD 9.0i386tex-amsrefs-2.14.tgz
NetBSD 9.0i386tex-amsrefs-2.14.tgz
NetBSD 9.0mipseltex-amsrefs-2.14.tgz
NetBSD 9.0powerpctex-amsrefs-2.14.tgz
NetBSD 9.0powerpctex-amsrefs-2.14.tgz
NetBSD 9.0powerpctex-amsrefs-2.14.tgz
NetBSD 9.0powerpctex-amsrefs-2.14.tgz
NetBSD 9.0sparc64tex-amsrefs-2.14.tgz
NetBSD 9.0x86_64tex-amsrefs-2.14.tgz
NetBSD 9.0x86_64tex-amsrefs-2.14.tgz
NetBSD 9.0x86_64tex-amsrefs-2.14.tgz
NetBSD 9.0x86_64tex-amsrefs-2.14.tgz
NetBSD 9.0x86_64tex-amsrefs-2.14.tgz
NetBSD 9.0x86_64tex-amsrefs-2.14.tgz
NetBSD 9.0x86_64tex-amsrefs-2.14.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.