print/tex-accsupp - The NetBSD Packages Collection

Better accessibility support for PDF files

Since PDF 1.5 portions of a page can be marked for better
accessibility support. For example, replacement texts or
expansions of abbreviations can be provided. This package
starts with providing a minimal low-level interface for
programmers; its status is experimental. Support necessary for
the package was added to the "distill" capabilities of
Ghostscript with version 9.15 of Ghostscript; the dvips is only
available with that version (or later).

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-iftex print/tex-kvoptions print/tex-pdfescape print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-accsupp-0.6.tgz
NetBSD 8.0earmv7hftex-accsupp-0.6.tgz
NetBSD 8.0earmv7hftex-accsupp-0.6.tgz
NetBSD 8.0i386tex-accsupp-0.6.tgz
NetBSD 8.0i386tex-accsupp-0.6.tgz
NetBSD 8.0i386tex-accsupp-0.6.tgz
NetBSD 8.0powerpctex-accsupp-0.6.tgz
NetBSD 8.0powerpctex-accsupp-0.6.tgz
NetBSD 8.0powerpctex-accsupp-0.6.tgz
NetBSD 8.0powerpctex-accsupp-0.6.tgz
NetBSD 8.0x86_64tex-accsupp-0.6.tgz
NetBSD 8.0x86_64tex-accsupp-0.6.tgz
NetBSD 8.0x86_64tex-accsupp-0.6.tgz
NetBSD 9.0aarch64tex-accsupp-0.6.tgz
NetBSD 9.0aarch64tex-accsupp-0.6.tgz
NetBSD 9.0aarch64tex-accsupp-0.6.tgz
NetBSD 9.0alphatex-accsupp-0.6.tgz
NetBSD 9.0alphatex-accsupp-0.6.tgz
NetBSD 9.0alphatex-accsupp-0.6.tgz
NetBSD 9.0earmtex-accsupp-0.6.tgz
NetBSD 9.0earmtex-accsupp-0.6.tgz
NetBSD 9.0earmtex-accsupp-0.6.tgz
NetBSD 9.0earmv6hftex-accsupp-0.6.tgz
NetBSD 9.0earmv6hftex-accsupp-0.6.tgz
NetBSD 9.0earmv6hftex-accsupp-0.6.tgz
NetBSD 9.0earmv6hftex-accsupp-0.6.tgz
NetBSD 9.0earmv7hftex-accsupp-0.6.tgz
NetBSD 9.0earmv7hftex-accsupp-0.6.tgz
NetBSD 9.0earmv7hftex-accsupp-0.6.tgz
NetBSD 9.0earmv7hftex-accsupp-0.6.tgz
NetBSD 9.0earmv7hftex-accsupp-0.6.tgz
NetBSD 9.0i386tex-accsupp-0.6.tgz
NetBSD 9.0i386tex-accsupp-0.6.tgz
NetBSD 9.0i386tex-accsupp-0.6.tgz
NetBSD 9.0mips64ebtex-accsupp-0.6.tgz
NetBSD 9.0mips64ebtex-accsupp-0.6.tgz
NetBSD 9.0mips64ebtex-accsupp-0.6.tgz
NetBSD 9.0mipseltex-accsupp-0.6.tgz
NetBSD 9.0mipseltex-accsupp-0.6.tgz
NetBSD 9.0powerpctex-accsupp-0.6.tgz
NetBSD 9.0powerpctex-accsupp-0.6.tgz
NetBSD 9.0powerpctex-accsupp-0.6.tgz
NetBSD 9.0powerpctex-accsupp-0.6.tgz
NetBSD 9.0sh3eltex-accsupp-0.6.tgz
NetBSD 9.0sh3eltex-accsupp-0.6.tgz
NetBSD 9.0sparc64tex-accsupp-0.6.tgz
NetBSD 9.0sparc64tex-accsupp-0.6.tgz
NetBSD 9.0sparc64tex-accsupp-0.6.tgz
NetBSD 9.0sparc64tex-accsupp-0.6.tgz
NetBSD 9.0sparctex-accsupp-0.6.tgz
NetBSD 9.0sparctex-accsupp-0.6.tgz
NetBSD 9.0sparctex-accsupp-0.6.tgz
NetBSD 9.0vaxtex-accsupp-0.6.tgz
NetBSD 9.0x86_64tex-accsupp-0.6.tgz
NetBSD 9.0x86_64tex-accsupp-0.6.tgz
NetBSD 9.0x86_64tex-accsupp-0.6.tgz
NetBSD 9.0x86_64tex-accsupp-0.6.tgz
NetBSD 9.0x86_64tex-accsupp-0.6.tgz
NetBSD 9.0x86_64tex-accsupp-0.6.tgz
NetBSD 9.0x86_64tex-accsupp-0.6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.