print/gv - The NetBSD Packages Collection

PostScript and PDF previewer

gv is an X11 PostScript and PDF previewer based on Tim Theisen's
ghostview-1.5.  It uses the Xaw3d widget set, thus providing a much
nicer look and it's said to be a bit faster.

Build dependencies

pkgtools/x11-links pkgtools/cwrappers devel/gmake devel/pkgconf

Runtime dependencies

print/ghostscript lang/perl5 x11/libXaw3d

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfgv-3.7.4nb10.tgz
NetBSD 8.0earmv7hfgv-3.7.4nb10.tgz
NetBSD 8.0earmv7hfgv-3.7.4nb10.tgz
NetBSD 8.0i386gv-3.7.4nb10.tgz
NetBSD 8.0i386gv-3.7.4nb10.tgz
NetBSD 8.0i386gv-3.7.4nb10.tgz
NetBSD 8.0powerpcgv-3.7.4nb10.tgz
NetBSD 8.0powerpcgv-3.7.4nb10.tgz
NetBSD 8.0powerpcgv-3.7.4nb10.tgz
NetBSD 8.0powerpcgv-3.7.4nb10.tgz
NetBSD 8.0x86_64gv-3.7.4nb10.tgz
NetBSD 8.0x86_64gv-3.7.4nb10.tgz
NetBSD 8.0x86_64gv-3.7.4nb10.tgz
NetBSD 9.0aarch64gv-3.7.4nb10.tgz
NetBSD 9.0aarch64gv-3.7.4nb10.tgz
NetBSD 9.0aarch64gv-3.7.4nb10.tgz
NetBSD 9.0alphagv-3.7.4nb10.tgz
NetBSD 9.0alphagv-3.7.4nb10.tgz
NetBSD 9.0alphagv-3.7.4nb10.tgz
NetBSD 9.0earmgv-3.7.4nb10.tgz
NetBSD 9.0earmv6hfgv-3.7.4nb10.tgz
NetBSD 9.0earmv6hfgv-3.7.4nb10.tgz
NetBSD 9.0earmv6hfgv-3.7.4nb10.tgz
NetBSD 9.0earmv6hfgv-3.7.4nb10.tgz
NetBSD 9.0earmv7hfgv-3.7.4nb10.tgz
NetBSD 9.0earmv7hfgv-3.7.4nb10.tgz
NetBSD 9.0earmv7hfgv-3.7.4nb10.tgz
NetBSD 9.0earmv7hfgv-3.7.4nb10.tgz
NetBSD 9.0earmv7hfgv-3.7.4nb10.tgz
NetBSD 9.0i386gv-3.7.4nb10.tgz
NetBSD 9.0i386gv-3.7.4nb10.tgz
NetBSD 9.0i386gv-3.7.4nb10.tgz
NetBSD 9.0mips64ebgv-3.7.4nb10.tgz
NetBSD 9.0mips64ebgv-3.7.4nb10.tgz
NetBSD 9.0mips64ebgv-3.7.4nb10.tgz
NetBSD 9.0mipselgv-3.7.4nb10.tgz
NetBSD 9.0powerpcgv-3.7.4nb10.tgz
NetBSD 9.0powerpcgv-3.7.4nb10.tgz
NetBSD 9.0powerpcgv-3.7.4nb10.tgz
NetBSD 9.0powerpcgv-3.7.4nb10.tgz
NetBSD 9.0sh3elgv-3.7.4nb10.tgz
NetBSD 9.0sparc64gv-3.7.4nb10.tgz
NetBSD 9.0sparc64gv-3.7.4nb9.tgz
NetBSD 9.0sparc64gv-3.7.4nb10.tgz
NetBSD 9.0sparc64gv-3.7.4nb10.tgz
NetBSD 9.0sparcgv-3.7.4nb10.tgz
NetBSD 9.0sparcgv-3.7.4nb10.tgz
NetBSD 9.0sparcgv-3.7.4nb10.tgz
NetBSD 9.0x86_64gv-3.7.4nb10.tgz
NetBSD 9.0x86_64gv-3.7.4nb10.tgz
NetBSD 9.0x86_64gv-3.7.4nb10.tgz
NetBSD 9.0x86_64gv-3.7.4nb10.tgz
NetBSD 9.0x86_64gv-3.7.4nb10.tgz
NetBSD 9.0x86_64gv-3.7.4nb10.tgz
NetBSD 9.0x86_64gv-3.7.4nb10.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.