print/foliate - The NetBSD Packages Collection

Simple and modern GTK eBook viewer

Foliate is a simple and modern GTK eBook viewer, built with GJS and
Epub.js.

Build dependencies

devel/meson pkgtools/x11-links devel/gperf x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/gettext-tools devel/pkgconf

Runtime dependencies

lang/gjs lang/python38 lang/python38 devel/glib2 graphics/hicolor-icon-theme www/webkit-gtk www/webkit-gtk devel/glib2 graphics/hicolor-icon-theme www/webkit-gtk

Available binary packages

aarch64:foliate-2.3.0.tgz(NetBSD 9.0)
aarch64:foliate-2.4.2nb1.tgz(NetBSD 9.0)
aarch64:foliate-2.5.0nb2.tgz(NetBSD 9.0)
i386:foliate-2.3.0.tgz(NetBSD 8.0)
i386:foliate-2.3.0.tgz(NetBSD 9.0)
i386:foliate-2.4.2nb1.tgz(NetBSD 9.0)
i386:foliate-2.5.0nb2.tgz(NetBSD 9.0)
x86_64:foliate-2.5.0nb1.tgz(NetBSD 9.0)
x86_64:foliate-2.5.0nb2.tgz(NetBSD 9.0)
x86_64:foliate-2.5.0nb2.tgz(NetBSD 9.0)
x86_64:foliate-2.4.2nb1.tgz(NetBSD 9.0)
x86_64:foliate-2.3.0.tgz(NetBSD 9.0)
x86_64:foliate-2.4.2nb1.tgz(NetBSD 9.0)
x86_64:foliate-2.5.0nb2.tgz(NetBSD 9.0)
x86_64:foliate-2.5.0nb2.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]