print/evince3 - The NetBSD Packages Collection

Document viewer

Evince is a document viewer for multiple document formats like PDF,
PostScript, and many others.

Build dependencies

textproc/itstool pkgtools/x11-links x11/xcb-proto x11/xorgproto textproc/gnome-doc-utils pkgtools/cwrappers devel/gdbus-codegen devel/glib2-tools devel/libtool-base textproc/intltool devel/gmake textproc/gsed devel/gettext-tools lang/perl5 devel/pkgconf

Runtime dependencies

databases/shared-mime-info devel/glib2 devel/glib2 graphics/adwaita-icon-theme graphics/adwaita-icon-theme graphics/gdk-pixbuf2 graphics/gdk-pixbuf2 graphics/tiff print/libspectre print/poppler-glib print/poppler-glib sysutils/desktop-file-utils textproc/libxml2 x11/gtk3 x11/gtk3 sysutils/dbus sysutils/dbus-glib sysutils/dbus-glib graphics/librsvg graphics/hicolor-icon-theme security/libsecret databases/shared-mime-info devel/glib2 graphics/gdk-pixbuf2 graphics/tiff print/libspectre print/poppler-glib sysutils/desktop-file-utils textproc/libxml2 x11/gtk3 sysutils/dbus-glib graphics/librsvg graphics/hicolor-icon-theme security/libsecret

Available binary packages

aarch64:evince-3.34.2nb5.tgz(NetBSD 9.0)
aarch64:evince-3.34.2nb6.tgz(NetBSD 9.0)
aarch64:evince-3.34.2nb8.tgz(NetBSD 9.0)
earmv6hf:evince-3.34.2nb8.tgz(NetBSD 9.0)
earmv6hf:evince-3.34.2nb8.tgz(NetBSD 9.0)
earmv7hf:evince-3.34.2nb8.tgz(NetBSD 8.0)
earmv7hf:evince-3.34.2nb8.tgz(NetBSD 9.0)
earmv7hf:evince-3.34.2nb8.tgz(NetBSD 9.0)
i386:evince-3.34.2nb5.tgz(NetBSD 9.0)
i386:evince-3.34.2nb6.tgz(NetBSD 9.0)
i386:evince-3.34.2nb8.tgz(NetBSD 9.0)
powerpc:evince-3.34.2nb5.tgz(NetBSD 8.0)
powerpc:evince-3.34.2nb6.tgz(NetBSD 8.0)
sparc64:evince-3.34.2nb6.tgz(NetBSD 9.0)
x86_64:evince-3.34.2nb8.tgz(NetBSD 9.0)
x86_64:evince-3.34.2nb8.tgz(NetBSD 9.0)
x86_64:evince-3.34.2nb8.tgz(NetBSD 9.0)
x86_64:evince-3.34.2nb6.tgz(NetBSD 9.0)
x86_64:evince-3.34.2nb6.tgz(NetBSD 8.0)
x86_64:evince-3.34.2nb5.tgz(NetBSD 8.0)
x86_64:evince-3.34.2nb8.tgz(NetBSD 8.0)
x86_64:evince-3.34.2nb5.tgz(NetBSD 9.0)
x86_64:evince-3.34.2nb6.tgz(NetBSD 9.0)
x86_64:evince-3.34.2nb8.tgz(NetBSD 9.0)
x86_64:evince-3.34.2nb8.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

dbus
Enable dbus (desktop bus) support.
djvu
Enable DjVuLibRe support.
dvi
Enable device independent file format (mostly TeX) support.
gstreamer
Enable gstreamer support.
xps

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]