net/u6rd - The NetBSD Packages Collection

User-space 6rd (RFC 5569) implementation

u6rd is a user-space 6rd (RFC 5569) implementation, which uses
tun(4) and the raw socket interface.

It runs on the 6rd border router of a 6rd site that is isolated from
the native IPv6 Internet.  In other words, it does not provide the
functionality of 6rd "relay" routers.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfu6rd-1.7.1.tgz
NetBSD 8.0earmv7hfu6rd-1.7.1.tgz
NetBSD 8.0earmv7hfu6rd-1.7.1.tgz
NetBSD 8.0i386u6rd-1.7.1.tgz
NetBSD 8.0i386u6rd-1.7.1.tgz
NetBSD 8.0i386u6rd-1.7.1.tgz
NetBSD 8.0powerpcu6rd-1.7.1.tgz
NetBSD 8.0powerpcu6rd-1.7.1.tgz
NetBSD 8.0powerpcu6rd-1.7.1.tgz
NetBSD 8.0powerpcu6rd-1.7.1.tgz
NetBSD 8.0x86_64u6rd-1.7.1.tgz
NetBSD 8.0x86_64u6rd-1.7.1.tgz
NetBSD 8.0x86_64u6rd-1.7.1.tgz
NetBSD 9.0aarch64u6rd-1.7.1.tgz
NetBSD 9.0aarch64u6rd-1.7.1.tgz
NetBSD 9.0aarch64u6rd-1.7.1.tgz
NetBSD 9.0alphau6rd-1.7.1.tgz
NetBSD 9.0alphau6rd-1.7.1.tgz
NetBSD 9.0alphau6rd-1.7.1.tgz
NetBSD 9.0earmv6hfu6rd-1.7.1.tgz
NetBSD 9.0earmv6hfu6rd-1.7.1.tgz
NetBSD 9.0earmv6hfu6rd-1.7.1.tgz
NetBSD 9.0earmv6hfu6rd-1.7.1.tgz
NetBSD 9.0earmv7hfu6rd-1.7.1.tgz
NetBSD 9.0earmv7hfu6rd-1.7.1.tgz
NetBSD 9.0earmv7hfu6rd-1.7.1.tgz
NetBSD 9.0earmv7hfu6rd-1.7.1.tgz
NetBSD 9.0earmv7hfu6rd-1.7.1.tgz
NetBSD 9.0i386u6rd-1.7.1.tgz
NetBSD 9.0i386u6rd-1.7.1.tgz
NetBSD 9.0i386u6rd-1.7.1.tgz
NetBSD 9.0mips64ebu6rd-1.7.1.tgz
NetBSD 9.0mips64ebu6rd-1.7.1.tgz
NetBSD 9.0mips64ebu6rd-1.7.1.tgz
NetBSD 9.0powerpcu6rd-1.7.1.tgz
NetBSD 9.0powerpcu6rd-1.7.1.tgz
NetBSD 9.0powerpcu6rd-1.7.1.tgz
NetBSD 9.0powerpcu6rd-1.7.1.tgz
NetBSD 9.0sparc64u6rd-1.7.1.tgz
NetBSD 9.0sparc64u6rd-1.7.1.tgz
NetBSD 9.0sparc64u6rd-1.7.1.tgz
NetBSD 9.0sparc64u6rd-1.7.1.tgz
NetBSD 9.0sparcu6rd-1.7.1.tgz
NetBSD 9.0sparcu6rd-1.7.1.tgz
NetBSD 9.0x86_64u6rd-1.7.1.tgz
NetBSD 9.0x86_64u6rd-1.7.1.tgz
NetBSD 9.0x86_64u6rd-1.7.1.tgz
NetBSD 9.0x86_64u6rd-1.7.1.tgz
NetBSD 9.0x86_64u6rd-1.7.1.tgz
NetBSD 9.0x86_64u6rd-1.7.1.tgz
NetBSD 9.0x86_64u6rd-1.7.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.