net/tightvnc - The NetBSD Packages Collection

Display X and Win32 desktops on remote X/Win32/Java displays

"VNC stands for Virtual Network Computing. It is, in essence, a remote
 display system which allows you to view a computing 'desktop'
 environment not only on the machine where it is running, but from
 anywhere on the Internet and from a wide variety of machine
 architectures."

Tight VNC is a modified version of VNC that offers some performance
improvements -- local cursor handling, better compression algorithms,
etc.

Build dependencies

pkgtools/x11-links pkgtools/cwrappers devel/tradcpp devel/imake

Runtime dependencies

lang/perl5 graphics/jpeg graphics/jpeg

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftightvnc-1.3.10nb19.tgz
NetBSD 8.0earmv7hftightvnc-1.3.10nb19.tgz
NetBSD 8.0i386tightvnc-1.3.10nb19.tgz
NetBSD 8.0i386tightvnc-1.3.10nb19.tgz
NetBSD 8.0i386tightvnc-1.3.10nb19.tgz
NetBSD 8.0powerpctightvnc-1.3.10nb19.tgz
NetBSD 8.0powerpctightvnc-1.3.10nb19.tgz
NetBSD 8.0powerpctightvnc-1.3.10nb19.tgz
NetBSD 8.0powerpctightvnc-1.3.10nb19.tgz
NetBSD 8.0x86_64tightvnc-1.3.10nb19.tgz
NetBSD 8.0x86_64tightvnc-1.3.10nb19.tgz
NetBSD 8.0x86_64tightvnc-1.3.10nb19.tgz
NetBSD 9.0alphatightvnc-1.3.10nb19.tgz
NetBSD 9.0alphatightvnc-1.3.10nb19.tgz
NetBSD 9.0alphatightvnc-1.3.10nb19.tgz
NetBSD 9.0earmv6hftightvnc-1.3.10nb19.tgz
NetBSD 9.0earmv6hftightvnc-1.3.10nb19.tgz
NetBSD 9.0earmv6hftightvnc-1.3.10nb19.tgz
NetBSD 9.0earmv6hftightvnc-1.3.10nb19.tgz
NetBSD 9.0earmv7hftightvnc-1.3.10nb19.tgz
NetBSD 9.0earmv7hftightvnc-1.3.10nb19.tgz
NetBSD 9.0earmv7hftightvnc-1.3.10nb19.tgz
NetBSD 9.0earmv7hftightvnc-1.3.10nb19.tgz
NetBSD 9.0earmv7hftightvnc-1.3.10nb19.tgz
NetBSD 9.0i386tightvnc-1.3.10nb19.tgz
NetBSD 9.0i386tightvnc-1.3.10nb19.tgz
NetBSD 9.0i386tightvnc-1.3.10nb19.tgz
NetBSD 9.0mips64ebtightvnc-1.3.10nb19.tgz
NetBSD 9.0mips64ebtightvnc-1.3.10nb19.tgz
NetBSD 9.0mips64ebtightvnc-1.3.10nb19.tgz
NetBSD 9.0powerpctightvnc-1.3.10nb19.tgz
NetBSD 9.0powerpctightvnc-1.3.10nb19.tgz
NetBSD 9.0powerpctightvnc-1.3.10nb19.tgz
NetBSD 9.0powerpctightvnc-1.3.10nb19.tgz
NetBSD 9.0sparc64tightvnc-1.3.10nb19.tgz
NetBSD 9.0sparc64tightvnc-1.3.10nb19.tgz
NetBSD 9.0sparc64tightvnc-1.3.10nb19.tgz
NetBSD 9.0sparctightvnc-1.3.10nb19.tgz
NetBSD 9.0sparctightvnc-1.3.10nb19.tgz
NetBSD 9.0x86_64tightvnc-1.3.10nb19.tgz
NetBSD 9.0x86_64tightvnc-1.3.10nb19.tgz
NetBSD 9.0x86_64tightvnc-1.3.10nb19.tgz
NetBSD 9.0x86_64tightvnc-1.3.10nb19.tgz
NetBSD 9.0x86_64tightvnc-1.3.10nb19.tgz
NetBSD 9.0x86_64tightvnc-1.3.10nb19.tgz
NetBSD 9.0x86_64tightvnc-1.3.10nb19.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.