net/radsecproxy - The NetBSD Packages Collection

Secure radius proxy

radsecproxy is a generic RADIUS proxy that supports both UDP and TLS
(RadSec) RADIUS transports.  There is also experimental support for
TCP and DTLS.

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

security/nettle security/nettle

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfradsecproxy-1.8.1nb3.tgz
NetBSD 8.0earmv7hfradsecproxy-1.8.1nb3.tgz
NetBSD 8.0earmv7hfradsecproxy-1.8.1nb3.tgz
NetBSD 8.0earmv7hfradsecproxy-1.9.0.tgz
NetBSD 8.0i386radsecproxy-1.8.1nb3.tgz
NetBSD 8.0i386radsecproxy-1.8.1nb3.tgz
NetBSD 8.0i386radsecproxy-1.8.1nb3.tgz
NetBSD 8.0i386radsecproxy-1.9.0.tgz
NetBSD 8.0powerpcradsecproxy-1.8.1nb3.tgz
NetBSD 8.0powerpcradsecproxy-1.8.1nb3.tgz
NetBSD 8.0powerpcradsecproxy-1.8.1nb3.tgz
NetBSD 8.0powerpcradsecproxy-1.8.1nb3.tgz
NetBSD 8.0x86_64radsecproxy-1.8.1nb3.tgz
NetBSD 8.0x86_64radsecproxy-1.8.1nb3.tgz
NetBSD 8.0x86_64radsecproxy-1.8.1nb3.tgz
NetBSD 8.0x86_64radsecproxy-1.9.0.tgz
NetBSD 9.0aarch64radsecproxy-1.9.0.tgz
NetBSD 9.0aarch64radsecproxy-1.8.1nb3.tgz
NetBSD 9.0aarch64radsecproxy-1.8.1nb3.tgz
NetBSD 9.0aarch64radsecproxy-1.8.1nb3.tgz
NetBSD 9.0alpharadsecproxy-1.8.1nb3.tgz
NetBSD 9.0alpharadsecproxy-1.9.0.tgz
NetBSD 9.0earmv6hfradsecproxy-1.9.0.tgz
NetBSD 9.0earmv6hfradsecproxy-1.8.1nb3.tgz
NetBSD 9.0earmv6hfradsecproxy-1.8.1nb3.tgz
NetBSD 9.0earmv6hfradsecproxy-1.8.1nb3.tgz
NetBSD 9.0earmv6hfradsecproxy-1.8.1nb3.tgz
NetBSD 9.0earmv7hfradsecproxy-1.9.0.tgz
NetBSD 9.0earmv7hfradsecproxy-1.8.1nb3.tgz
NetBSD 9.0earmv7hfradsecproxy-1.8.1nb3.tgz
NetBSD 9.0earmv7hfradsecproxy-1.8.1nb3.tgz
NetBSD 9.0earmv7hfradsecproxy-1.8.1nb3.tgz
NetBSD 9.0earmv7hfradsecproxy-1.8.1nb3.tgz
NetBSD 9.0earmv7hfradsecproxy-1.9.0.tgz
NetBSD 9.0i386radsecproxy-1.8.1nb3.tgz
NetBSD 9.0i386radsecproxy-1.8.1nb3.tgz
NetBSD 9.0i386radsecproxy-1.8.1nb3.tgz
NetBSD 9.0i386radsecproxy-1.9.0.tgz
NetBSD 9.0mips64ebradsecproxy-1.8.1nb3.tgz
NetBSD 9.0mips64ebradsecproxy-1.8.1nb3.tgz
NetBSD 9.0mips64ebradsecproxy-1.8.1nb3.tgz
NetBSD 9.0powerpcradsecproxy-1.8.1nb3.tgz
NetBSD 9.0powerpcradsecproxy-1.8.1nb3.tgz
NetBSD 9.0powerpcradsecproxy-1.8.1nb3.tgz
NetBSD 9.0powerpcradsecproxy-1.8.1nb3.tgz
NetBSD 9.0powerpcradsecproxy-1.8.1nb3.tgz
NetBSD 9.0sparc64radsecproxy-1.8.1nb3.tgz
NetBSD 9.0sparcradsecproxy-1.8.1nb3.tgz
NetBSD 9.0sparcradsecproxy-1.8.1nb3.tgz
NetBSD 9.0x86_64radsecproxy-1.8.1nb3.tgz
NetBSD 9.0x86_64radsecproxy-1.9.0.tgz
NetBSD 9.0x86_64radsecproxy-1.8.1nb3.tgz
NetBSD 9.0x86_64radsecproxy-1.8.1nb3.tgz
NetBSD 9.0x86_64radsecproxy-1.8.1nb3.tgz
NetBSD 9.0x86_64radsecproxy-1.8.1nb3.tgz
NetBSD 9.0x86_64radsecproxy-1.9.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.