net/radiusclient-ng - The NetBSD Packages Collection

Client library and basic utilities for Radius authenticated login

This client library and basic utilities for performing logins authenticated
by a Radiusd server. All these programs are based on a library which lets
you develop a RADIUS-aware application in less than 50 lines of C code.
It is highly portable and runs on Linux, many BSD variants and Solaris.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfradiusclient-ng-0.5.5.1.tgz
NetBSD 8.0earmv7hfradiusclient-ng-0.5.5.1.tgz
NetBSD 8.0earmv7hfradiusclient-ng-0.5.5.1.tgz
NetBSD 8.0i386radiusclient-ng-0.5.5.1.tgz
NetBSD 8.0i386radiusclient-ng-0.5.5.1.tgz
NetBSD 8.0i386radiusclient-ng-0.5.5.1.tgz
NetBSD 8.0powerpcradiusclient-ng-0.5.5.1.tgz
NetBSD 8.0powerpcradiusclient-ng-0.5.5.1.tgz
NetBSD 8.0powerpcradiusclient-ng-0.5.5.1.tgz
NetBSD 8.0powerpcradiusclient-ng-0.5.5.1.tgz
NetBSD 8.0x86_64radiusclient-ng-0.5.5.1.tgz
NetBSD 8.0x86_64radiusclient-ng-0.5.5.1.tgz
NetBSD 8.0x86_64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0aarch64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0aarch64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0aarch64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0alpharadiusclient-ng-0.5.5.1.tgz
NetBSD 9.0alpharadiusclient-ng-0.5.5.1.tgz
NetBSD 9.0alpharadiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmv6hfradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmv6hfradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmv6hfradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmv6hfradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmv7hfradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmv7hfradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmv7hfradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmv7hfradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0earmv7hfradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0i386radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0i386radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0i386radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0mips64ebradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0mips64ebradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0mips64ebradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0mipselradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0mipselradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0powerpcradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0powerpcradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0powerpcradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0powerpcradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0sh3elradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0sh3elradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0sparc64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0sparc64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0sparc64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0sparc64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0sparcradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0sparcradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0sparcradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0vaxradiusclient-ng-0.5.5.1.tgz
NetBSD 9.0x86_64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0x86_64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0x86_64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0x86_64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0x86_64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0x86_64radiusclient-ng-0.5.5.1.tgz
NetBSD 9.0x86_64radiusclient-ng-0.5.5.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.