net/pygopherd - The NetBSD Packages Collection

Gopher server

This is an all-new, modern Gopher server.  It can serve documents
with Gopher+, standard Gopher (RFC1436), and HTTP -- all on the same
port.  Pygopherd features a modular extension system as well as
loadable scripts and much more.  It contains full support for
UMN gopherd systems -- including .Links, .names, .cap, searches, etc.
Pygopherd also supports Bucktooth features such as gophermap files
and executables.  In addition to all this, there are Pygopherd's own
extra features.  All features are fully customizable and can be enabled
or disabled by editing /etc/pygopherd/pygopherd.conf.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/python27 lang/python27

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpygopherd-2.0.16nb6.tgz
NetBSD 8.0earmv7hfpygopherd-2.0.16nb5.tgz
NetBSD 8.0earmv7hfpygopherd-2.0.16nb6.tgz
NetBSD 8.0i386pygopherd-2.0.16nb5.tgz
NetBSD 8.0i386pygopherd-2.0.16nb6.tgz
NetBSD 8.0i386pygopherd-2.0.16nb6.tgz
NetBSD 8.0powerpcpygopherd-2.0.16nb5.tgz
NetBSD 8.0powerpcpygopherd-2.0.16nb6.tgz
NetBSD 8.0powerpcpygopherd-2.0.16nb6.tgz
NetBSD 8.0powerpcpygopherd-2.0.16nb6.tgz
NetBSD 8.0x86_64pygopherd-2.0.16nb6.tgz
NetBSD 8.0x86_64pygopherd-2.0.16nb5.tgz
NetBSD 8.0x86_64pygopherd-2.0.16nb6.tgz
NetBSD 9.0aarch64pygopherd-2.0.16nb6.tgz
NetBSD 9.0aarch64pygopherd-2.0.16nb5.tgz
NetBSD 9.0aarch64pygopherd-2.0.16nb6.tgz
NetBSD 9.0alphapygopherd-2.0.16nb6.tgz
NetBSD 9.0alphapygopherd-2.0.16nb5.tgz
NetBSD 9.0alphapygopherd-2.0.16nb6.tgz
NetBSD 9.0earmv6hfpygopherd-2.0.16nb6.tgz
NetBSD 9.0earmv6hfpygopherd-2.0.16nb5.tgz
NetBSD 9.0earmv6hfpygopherd-2.0.16nb6.tgz
NetBSD 9.0earmv6hfpygopherd-2.0.16nb6.tgz
NetBSD 9.0earmv7hfpygopherd-2.0.16nb6.tgz
NetBSD 9.0earmv7hfpygopherd-2.0.16nb5.tgz
NetBSD 9.0earmv7hfpygopherd-2.0.16nb6.tgz
NetBSD 9.0earmv7hfpygopherd-2.0.16nb6.tgz
NetBSD 9.0earmv7hfpygopherd-2.0.16nb6.tgz
NetBSD 9.0i386pygopherd-2.0.16nb5.tgz
NetBSD 9.0i386pygopherd-2.0.16nb6.tgz
NetBSD 9.0i386pygopherd-2.0.16nb6.tgz
NetBSD 9.0mips64ebpygopherd-2.0.16nb6.tgz
NetBSD 9.0mips64ebpygopherd-2.0.16nb5.tgz
NetBSD 9.0mips64ebpygopherd-2.0.16nb6.tgz
NetBSD 9.0powerpcpygopherd-2.0.16nb6.tgz
NetBSD 9.0powerpcpygopherd-2.0.16nb5.tgz
NetBSD 9.0powerpcpygopherd-2.0.16nb6.tgz
NetBSD 9.0powerpcpygopherd-2.0.16nb6.tgz
NetBSD 9.0sparc64pygopherd-2.0.16nb6.tgz
NetBSD 9.0sparc64pygopherd-2.0.16nb5.tgz
NetBSD 9.0sparc64pygopherd-2.0.16nb5.tgz
NetBSD 9.0sparc64pygopherd-2.0.16nb6.tgz
NetBSD 9.0sparcpygopherd-2.0.16nb6.tgz
NetBSD 9.0sparcpygopherd-2.0.16nb5.tgz
NetBSD 9.0x86_64pygopherd-2.0.16nb5.tgz
NetBSD 9.0x86_64pygopherd-2.0.16nb6.tgz
NetBSD 9.0x86_64pygopherd-2.0.16nb6.tgz
NetBSD 9.0x86_64pygopherd-2.0.16nb6.tgz
NetBSD 9.0x86_64pygopherd-2.0.16nb5.tgz
NetBSD 9.0x86_64pygopherd-2.0.16nb6.tgz
NetBSD 9.0x86_64pygopherd-2.0.16nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.