net/proftpd-ldap - The NetBSD Packages Collection

LDAP module for ProFTPD

The ProFTPD mod_conf_ldap module can be used to store configuration
information, as would normally be found in the proftpd.conf file, in LDAP
directories, and to have proftpd consequently retrieve that configuration
information.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/autoconf textproc/intltool devel/gmake

Runtime dependencies

net/proftpd lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0earmv7hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0earmv7hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0i386proftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0i386proftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0i386proftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0powerpcproftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0powerpcproftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0powerpcproftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0powerpcproftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0x86_64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0x86_64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 8.0x86_64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0aarch64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0aarch64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0aarch64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0alphaproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0alphaproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0alphaproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0earmv6hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0earmv6hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0earmv6hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0earmv6hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0earmv7hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0earmv7hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0earmv7hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0earmv7hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0earmv7hfproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0i386proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0i386proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0i386proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0mips64ebproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0mips64ebproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0mips64ebproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0powerpcproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0powerpcproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0powerpcproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0powerpcproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0sparc64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0sparc64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0sparc64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0sparcproftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0x86_64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0x86_64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0x86_64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0x86_64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0x86_64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0x86_64proftpd-ldap-1.3.6cnb1.tgz
NetBSD 9.0x86_64proftpd-ldap-1.3.6cnb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

inet6
Enable support for IPv6.
pam
Enable PAM support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.