net/partysip - The NetBSD Packages Collection

SIP proxy server

Partysip is an implementation of a SIP proxy server. SIP stands for the
Session Initiation Protocol and is described by the rfc2543 (soon to be
deprecated by latest revisions). SIP is a open standard replacement from
IETF for H323.
Partysip is a modular application where some capabilities are added and
removed through plugins. The program comes with several GPL plugins. At
this step, partysip and its plugins could be used as a 'SIP registrar',
a 'SIP redirect server' and a 'SIP statefull proxy server'.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

devel/libosip

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpartysip-2.2.3nb1.tgz
NetBSD 8.0earmv7hfpartysip-2.2.3nb1.tgz
NetBSD 8.0earmv7hfpartysip-2.2.3nb1.tgz
NetBSD 8.0i386partysip-2.2.3nb1.tgz
NetBSD 8.0i386partysip-2.2.3nb1.tgz
NetBSD 8.0i386partysip-2.2.3nb1.tgz
NetBSD 8.0powerpcpartysip-2.2.3nb1.tgz
NetBSD 8.0powerpcpartysip-2.2.3nb1.tgz
NetBSD 8.0powerpcpartysip-2.2.3nb1.tgz
NetBSD 8.0powerpcpartysip-2.2.3nb1.tgz
NetBSD 8.0x86_64partysip-2.2.3nb1.tgz
NetBSD 8.0x86_64partysip-2.2.3nb1.tgz
NetBSD 8.0x86_64partysip-2.2.3nb1.tgz
NetBSD 9.0aarch64partysip-2.2.3nb1.tgz
NetBSD 9.0aarch64partysip-2.2.3nb1.tgz
NetBSD 9.0aarch64partysip-2.2.3nb1.tgz
NetBSD 9.0alphapartysip-2.2.3nb1.tgz
NetBSD 9.0alphapartysip-2.2.3nb1.tgz
NetBSD 9.0alphapartysip-2.2.3nb1.tgz
NetBSD 9.0earmv6hfpartysip-2.2.3nb1.tgz
NetBSD 9.0earmv6hfpartysip-2.2.3nb1.tgz
NetBSD 9.0earmv6hfpartysip-2.2.3nb1.tgz
NetBSD 9.0earmv6hfpartysip-2.2.3nb1.tgz
NetBSD 9.0earmv7hfpartysip-2.2.3nb1.tgz
NetBSD 9.0earmv7hfpartysip-2.2.3nb1.tgz
NetBSD 9.0earmv7hfpartysip-2.2.3nb1.tgz
NetBSD 9.0earmv7hfpartysip-2.2.3nb1.tgz
NetBSD 9.0earmv7hfpartysip-2.2.3nb1.tgz
NetBSD 9.0i386partysip-2.2.3nb1.tgz
NetBSD 9.0i386partysip-2.2.3nb1.tgz
NetBSD 9.0i386partysip-2.2.3nb1.tgz
NetBSD 9.0mips64ebpartysip-2.2.3nb1.tgz
NetBSD 9.0mips64ebpartysip-2.2.3nb1.tgz
NetBSD 9.0mips64ebpartysip-2.2.3nb1.tgz
NetBSD 9.0powerpcpartysip-2.2.3nb1.tgz
NetBSD 9.0powerpcpartysip-2.2.3nb1.tgz
NetBSD 9.0powerpcpartysip-2.2.3nb1.tgz
NetBSD 9.0powerpcpartysip-2.2.3nb1.tgz
NetBSD 9.0sparc64partysip-2.2.3nb1.tgz
NetBSD 9.0sparc64partysip-2.2.3nb1.tgz
NetBSD 9.0sparc64partysip-2.2.3nb1.tgz
NetBSD 9.0sparcpartysip-2.2.3nb1.tgz
NetBSD 9.0x86_64partysip-2.2.3nb1.tgz
NetBSD 9.0x86_64partysip-2.2.3nb1.tgz
NetBSD 9.0x86_64partysip-2.2.3nb1.tgz
NetBSD 9.0x86_64partysip-2.2.3nb1.tgz
NetBSD 9.0x86_64partysip-2.2.3nb1.tgz
NetBSD 9.0x86_64partysip-2.2.3nb1.tgz
NetBSD 9.0x86_64partysip-2.2.3nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.