net/p5-Net-DBus - The NetBSD Packages Collection

Perl extension for the DBus message system

Net::DBus provides a Perl XS API to the dbus inter-application
messaging system. The Perl API covers the core base level
of the dbus APIs, not concerning itself yet with the GLib
or QT wrappers. For more information on dbus visit the
project website at:

  http://www.freedesktop.org/software/dbus/

Build dependencies

pkgtools/cwrappers devel/pkgconf

Runtime dependencies

textproc/p5-XML-Twig sysutils/dbus sysutils/dbus lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0earmv7hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0earmv7hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0i386p5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0i386p5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0i386p5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0powerpcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0powerpcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0powerpcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0powerpcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0x86_64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0x86_64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 8.0x86_64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0aarch64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0aarch64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0aarch64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0alphap5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0alphap5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0alphap5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmv6hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmv6hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmv6hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmv6hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmv7hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmv7hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmv7hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmv7hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0earmv7hfp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0i386p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0i386p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0i386p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0mips64ebp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0mips64ebp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0mips64ebp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0mipselp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0mipselp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0powerpcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0powerpcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0powerpcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0powerpcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0sh3elp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0sh3elp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0sparc64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0sparc64p5-Net-DBus-1.2.0.tgz
NetBSD 9.0sparc64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0sparc64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0sparcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0sparcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0sparcp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0vaxp5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0x86_64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0x86_64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0x86_64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0x86_64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0x86_64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0x86_64p5-Net-DBus-1.2.0nb1.tgz
NetBSD 9.0x86_64p5-Net-DBus-1.2.0nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.