Daemon Power

The NetBSD Packages Collection: net/nsd

Brief description of the package:
Authoritative-only DNS server

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.nlnetlabs.nl/projects/nsd/about/.

Please note that this package has a modified-bsd license.

The package is located in the "net/nsd" directory. The current source version of the package is "nsd-4.3.0". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/nsd :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: libevent>=0.6 openssl>=1.1.1 cwrappers>=20150314 openssl>=1.1.1dnb2 libevent>=2.1.11nb1 .

This package requires the following package(s) to run: libevent>=0.6 openssl>=1.1.1 openssl>=1.1.1dnb2 libevent>=2.1.11nb1 .

This package supports the following build-time options:

inet6
Enable support for IPv6.
rrl
Enable Response Rate Limiting.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:nsd-4.2.2.tgz(NetBSD 9.0)
alpha:nsd-4.2.2.tgz(NetBSD 8.0)
alpha:nsd-4.2.2.tgz(NetBSD 9.0)
earm:nsd-4.1.7.tgz(NetBSD 7.0)
earm:nsd-4.2.0.tgz(NetBSD 8.0)
earmv6hf:nsd-4.2.2.tgz(NetBSD 8.0)
earmv6hf:nsd-4.2.2.tgz(NetBSD 8.0)
earmv6hf:nsd-4.2.2.tgz(NetBSD 9.0)
earmv7hf:nsd-4.2.2.tgz(NetBSD 8.0)
earmv7hf:nsd-4.2.2.tgz(NetBSD 8.0)
earmv7hf:nsd-4.2.2.tgz(NetBSD 9.0)
i386:nsd-4.2.2.tgz(NetBSD 7.0)
i386:nsd-4.1.26nb1.tgz(NetBSD 7.0)
i386:nsd-4.2.0.tgz(NetBSD 7.0)
i386:nsd-4.2.2.tgz(NetBSD 7.0)
i386:nsd-4.1.26nb1.tgz(NetBSD 7.1)
i386:nsd-4.2.0.tgz(NetBSD 7.1)
i386:nsd-4.2.2.tgz(NetBSD 7.1)
i386:nsd-4.2.2.tgz(NetBSD 7.1)
i386:nsd-4.1.26nb1.tgz(NetBSD 8.0)
i386:nsd-4.2.0.tgz(NetBSD 8.0)
i386:nsd-4.2.2.tgz(NetBSD 8.0)
i386:nsd-4.2.2.tgz(NetBSD 8.0)
i386:nsd-4.2.2.tgz(NetBSD 9.0)
powerpc:nsd-4.1.24.tgz(NetBSD 7.1)
powerpc:nsd-4.2.2.tgz(NetBSD 8.0)
powerpc:nsd-4.2.0.tgz(NetBSD 9.0)
powerpc:nsd-4.2.2.tgz(NetBSD 9.0)
sparc64:nsd-4.1.21.tgz(NetBSD 7.1)
sparc64:nsd-4.2.2.tgz(NetBSD 8.0)
sparc64:nsd-4.2.2.tgz(NetBSD 9.0)
x86_64:nsd-4.2.4.tgz(NetBSD 9.0)
x86_64:nsd-4.2.2.tgz(NetBSD 7.0)
x86_64:nsd-4.1.26nb1.tgz(NetBSD 7.0)
x86_64:nsd-4.2.0.tgz(NetBSD 7.0)
x86_64:nsd-4.2.2.tgz(NetBSD 7.0)
x86_64:nsd-4.2.2.tgz(NetBSD 7.1)
x86_64:nsd-4.1.26nb1.tgz(NetBSD 7.1)
x86_64:nsd-4.2.0.tgz(NetBSD 7.1)
x86_64:nsd-4.2.2.tgz(NetBSD 7.1)
x86_64:nsd-4.2.2.tgz(NetBSD 8.0)
x86_64:nsd-4.1.26nb1.tgz(NetBSD 8.0)
x86_64:nsd-4.2.0.tgz(NetBSD 8.0)
x86_64:nsd-4.2.2.tgz(NetBSD 8.0)
x86_64:nsd-4.2.2.tgz(NetBSD 9.0)
x86_64:nsd-4.2.4.tgz(NetBSD 9.0)
x86_64:nsd-4.3.0.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]