Daemon Power

The NetBSD Packages Collection: net/netatalk22

Brief description of the package:
Netatalk appletalk file and print services

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://netatalk.sourceforge.net/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "net/netatalk22" directory. The current source version of the package is "netatalk22-2.2.6nb19". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/netatalk22 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: perl>=5.0 cwrappers>=20150314 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 db4>=4.8.30 libgcrypt>=1.6.0 .

This package requires the following package(s) to run: perl>=5.0 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 db4>=4.8.30 libgcrypt>=1.6.0 .

This package supports the following build-time options:

cups
Enable cups (Common UNIX Printing System) support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:netatalk22-2.2.6nb19.tgz(NetBSD 9.0)
aarch64:netatalk22-2.2.6nb14.tgz(NetBSD 9.0)
aarch64:netatalk22-2.2.6nb17.tgz(NetBSD 9.0)
alpha:netatalk22-2.2.6nb13.tgz(NetBSD 8.0)
alpha:netatalk22-2.2.6nb14.tgz(NetBSD 9.0)
earm:netatalk22-2.2.5nb2.tgz(NetBSD 7.0)
earm:netatalk22-2.2.6nb10.tgz(NetBSD 8.0)
earmv6hf:netatalk22-2.2.6nb14.tgz(NetBSD 8.0)
earmv6hf:netatalk22-2.2.6nb14.tgz(NetBSD 9.0)
earmv7hf:netatalk22-2.2.6nb17.tgz(NetBSD 8.0)
earmv7hf:netatalk22-2.2.6nb14.tgz(NetBSD 8.0)
earmv7hf:netatalk22-2.2.6nb17.tgz(NetBSD 9.0)
earmv7hf:netatalk22-2.2.6nb14.tgz(NetBSD 9.0)
i386:netatalk22-2.2.6nb17.tgz(NetBSD 9.0)
i386:netatalk22-2.2.6nb14.tgz(NetBSD 7.0)
i386:netatalk22-2.2.6nb13.tgz(NetBSD 7.0)
i386:netatalk22-2.2.6nb13.tgz(NetBSD 7.1)
i386:netatalk22-2.2.6nb14.tgz(NetBSD 7.1)
i386:netatalk22-2.2.6nb17.tgz(NetBSD 7.1)
i386:netatalk22-2.2.6nb19.tgz(NetBSD 7.1)
i386:netatalk22-2.2.6nb13.tgz(NetBSD 8.0)
i386:netatalk22-2.2.6nb14.tgz(NetBSD 8.0)
i386:netatalk22-2.2.6nb17.tgz(NetBSD 8.0)
i386:netatalk22-2.2.6nb17.tgz(NetBSD 9.0)
i386:netatalk22-2.2.6nb14.tgz(NetBSD 9.0)
powerpc:netatalk22-2.2.6nb9.tgz(NetBSD 7.1)
powerpc:netatalk22-2.2.6nb14.tgz(NetBSD 8.0)
powerpc:netatalk22-2.2.6nb14.tgz(NetBSD 9.0)
sparc64:netatalk22-2.2.6nb6.tgz(NetBSD 7.1)
sparc64:netatalk22-2.2.6nb13.tgz(NetBSD 8.0)
sparc64:netatalk22-2.2.6nb14.tgz(NetBSD 9.0)
x86_64:netatalk22-2.2.6nb17.tgz(NetBSD 9.0)
x86_64:netatalk22-2.2.6nb17.tgz(NetBSD 9.0)
x86_64:netatalk22-2.2.6nb14.tgz(NetBSD 7.0)
x86_64:netatalk22-2.2.6nb13.tgz(NetBSD 7.0)
x86_64:netatalk22-2.2.6nb14.tgz(NetBSD 7.1)
x86_64:netatalk22-2.2.6nb13.tgz(NetBSD 7.1)
x86_64:netatalk22-2.2.6nb17.tgz(NetBSD 7.1)
x86_64:netatalk22-2.2.6nb17.tgz(NetBSD 8.0)
x86_64:netatalk22-2.2.6nb13.tgz(NetBSD 8.0)
x86_64:netatalk22-2.2.6nb14.tgz(NetBSD 8.0)
x86_64:netatalk22-2.2.6nb17.tgz(NetBSD 9.0)
x86_64:netatalk22-2.2.6nb14.tgz(NetBSD 9.0)
x86_64:netatalk22-2.2.6nb19.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]