net/libexosip - The NetBSD Packages Collection

The Extended Open SIP library

libeXosip is a library that hides the complexity of using the SIP protocol
for multimedia session establishment.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

net/libcares devel/libosip net/libcares

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibeXosip2-5.2.0.tgz
NetBSD 8.0earmv7hflibeXosip2-5.1.1.tgz
NetBSD 8.0earmv7hflibeXosip2-5.2.0.tgz
NetBSD 8.0i386libeXosip2-5.1.1.tgz
NetBSD 8.0i386libeXosip2-5.2.0.tgz
NetBSD 8.0i386libeXosip2-5.2.0.tgz
NetBSD 8.0powerpclibeXosip2-5.1.1.tgz
NetBSD 8.0powerpclibeXosip2-5.2.0.tgz
NetBSD 8.0powerpclibeXosip2-5.2.0.tgz
NetBSD 8.0powerpclibeXosip2-5.2.0.tgz
NetBSD 8.0x86_64libeXosip2-5.2.0.tgz
NetBSD 8.0x86_64libeXosip2-5.1.1.tgz
NetBSD 8.0x86_64libeXosip2-5.2.0.tgz
NetBSD 9.0aarch64libeXosip2-5.2.0.tgz
NetBSD 9.0aarch64libeXosip2-5.1.1.tgz
NetBSD 9.0aarch64libeXosip2-5.2.0.tgz
NetBSD 9.0alphalibeXosip2-5.2.0.tgz
NetBSD 9.0alphalibeXosip2-5.1.1.tgz
NetBSD 9.0alphalibeXosip2-5.2.0.tgz
NetBSD 9.0earmv6hflibeXosip2-5.2.0.tgz
NetBSD 9.0earmv6hflibeXosip2-5.1.1.tgz
NetBSD 9.0earmv6hflibeXosip2-5.2.0.tgz
NetBSD 9.0earmv6hflibeXosip2-5.2.0.tgz
NetBSD 9.0earmv7hflibeXosip2-5.2.0.tgz
NetBSD 9.0earmv7hflibeXosip2-5.1.1.tgz
NetBSD 9.0earmv7hflibeXosip2-5.2.0.tgz
NetBSD 9.0earmv7hflibeXosip2-5.2.0.tgz
NetBSD 9.0earmv7hflibeXosip2-5.2.0.tgz
NetBSD 9.0i386libeXosip2-5.1.1.tgz
NetBSD 9.0i386libeXosip2-5.2.0.tgz
NetBSD 9.0i386libeXosip2-5.2.0.tgz
NetBSD 9.0mips64eblibeXosip2-5.2.0.tgz
NetBSD 9.0mips64eblibeXosip2-5.1.1.tgz
NetBSD 9.0mips64eblibeXosip2-5.2.0.tgz
NetBSD 9.0powerpclibeXosip2-5.2.0.tgz
NetBSD 9.0powerpclibeXosip2-5.1.1.tgz
NetBSD 9.0powerpclibeXosip2-5.2.0.tgz
NetBSD 9.0powerpclibeXosip2-5.2.0.tgz
NetBSD 9.0sparc64libeXosip2-5.2.0.tgz
NetBSD 9.0sparc64libeXosip2-5.1.1.tgz
NetBSD 9.0sparc64libeXosip2-5.2.0.tgz
NetBSD 9.0sparclibeXosip2-5.2.0.tgz
NetBSD 9.0x86_64libeXosip2-5.1.1.tgz
NetBSD 9.0x86_64libeXosip2-5.2.0.tgz
NetBSD 9.0x86_64libeXosip2-5.2.0.tgz
NetBSD 9.0x86_64libeXosip2-5.2.0.tgz
NetBSD 9.0x86_64libeXosip2-5.1.1.tgz
NetBSD 9.0x86_64libeXosip2-5.2.0.tgz
NetBSD 9.0x86_64libeXosip2-5.2.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

openssl
Enable OpenSSL support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.