net/latd - The NetBSD Packages Collection

The linux-decnet project's LAT protocol suite

The linux-decnet project (see http://linux-decnet.sourceforge.net/ )
is an effort to bring full DECnet support to Linux; however, they
also separately offer the latd package, a collection of programs
that speak Digital's old Local Area Terminal (LAT) protocol.  These
programs enable network clients to reach serial devices connected
to old LAT-only terminal servers, such as the DECserver 200/MC.

This is a redistribution of the linux-decnet project's software,
with NetBSD compatibility added.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Available binary packages

aarch64:latd-1.21.tgz(NetBSD 9.0)
aarch64:latd-1.21.tgz(NetBSD 9.0)
aarch64:latd-1.21.tgz(NetBSD 9.0)
alpha:latd-1.21.tgz(NetBSD 9.0)
alpha:latd-1.21.tgz(NetBSD 9.0)
earmv6hf:latd-1.21.tgz(NetBSD 9.0)
earmv6hf:latd-1.21.tgz(NetBSD 9.0)
earmv6hf:latd-1.21.tgz(NetBSD 9.0)
earmv6hf:latd-1.21.tgz(NetBSD 9.0)
earmv7hf:latd-1.21.tgz(NetBSD 8.0)
earmv7hf:latd-1.21.tgz(NetBSD 8.0)
earmv7hf:latd-1.21.tgz(NetBSD 8.0)
earmv7hf:latd-1.21.tgz(NetBSD 8.0)
earmv7hf:latd-1.21.tgz(NetBSD 9.0)
earmv7hf:latd-1.21.tgz(NetBSD 9.0)
earmv7hf:latd-1.21.tgz(NetBSD 9.0)
earmv7hf:latd-1.21.tgz(NetBSD 9.0)
earmv7hf:latd-1.21.tgz(NetBSD 9.0)
i386:latd-1.21.tgz(NetBSD 8.0)
i386:latd-1.21.tgz(NetBSD 8.0)
i386:latd-1.21.tgz(NetBSD 8.0)
i386:latd-1.21.tgz(NetBSD 9.0)
i386:latd-1.21.tgz(NetBSD 9.0)
i386:latd-1.21.tgz(NetBSD 9.0)
mips64eb:latd-1.21.tgz(NetBSD 9.0)
powerpc:latd-1.21.tgz(NetBSD 8.0)
powerpc:latd-1.21.tgz(NetBSD 8.0)
powerpc:latd-1.21.tgz(NetBSD 8.0)
powerpc:latd-1.21.tgz(NetBSD 9.0)
powerpc:latd-1.21.tgz(NetBSD 9.0)
sparc64:latd-1.21.tgz(NetBSD 9.0)
sparc64:latd-1.21.tgz(NetBSD 9.0)
sparc64:latd-1.21.tgz(NetBSD 9.0)
sparc:latd-1.21.tgz(NetBSD 9.0)
x86_64:latd-1.21.tgz(NetBSD 9.0)
x86_64:latd-1.21.tgz(NetBSD 9.0)
x86_64:latd-1.21.tgz(NetBSD 9.0)
x86_64:latd-1.21.tgz(NetBSD 9.0)
x86_64:latd-1.21.tgz(NetBSD 8.0)
x86_64:latd-1.21.tgz(NetBSD 8.0)
x86_64:latd-1.21.tgz(NetBSD 8.0)
x86_64:latd-1.21.tgz(NetBSD 9.0)
x86_64:latd-1.21.tgz(NetBSD 9.0)
x86_64:latd-1.21.tgz(NetBSD 9.0)
x86_64:latd-1.21.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]