net/lambdamoo-core - The NetBSD Packages Collection

Generic core classes for lambdamoo

Pavel occasionally extracts a useful subset of the LambdaMOO (the site)
database, which can then be fetched by others and used to start a new
server running LambdaMOO (the software). This starting database is
called "LambdaCore". (Often people on LambdaMOO and other MOOs will
refer to this part of the database as simply "the core".) It includes
utility objects for manipulating strings and other data, generic
classes for users and rooms and so on, objects that provide access to
Gopher and other Internet services, a mail/newsgroup system, an
extensive help system, and, well, generally a lot of stuff.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflambdamoo-core-990412.tgz
NetBSD 8.0earmv7hflambdamoo-core-990412.tgz
NetBSD 8.0earmv7hflambdamoo-core-990412.tgz
NetBSD 8.0i386lambdamoo-core-990412.tgz
NetBSD 8.0i386lambdamoo-core-990412.tgz
NetBSD 8.0i386lambdamoo-core-990412.tgz
NetBSD 8.0powerpclambdamoo-core-990412.tgz
NetBSD 8.0powerpclambdamoo-core-990412.tgz
NetBSD 8.0powerpclambdamoo-core-990412.tgz
NetBSD 8.0powerpclambdamoo-core-990412.tgz
NetBSD 8.0x86_64lambdamoo-core-990412.tgz
NetBSD 8.0x86_64lambdamoo-core-990412.tgz
NetBSD 8.0x86_64lambdamoo-core-990412.tgz
NetBSD 9.0aarch64lambdamoo-core-990412.tgz
NetBSD 9.0aarch64lambdamoo-core-990412.tgz
NetBSD 9.0aarch64lambdamoo-core-990412.tgz
NetBSD 9.0alphalambdamoo-core-990412.tgz
NetBSD 9.0alphalambdamoo-core-990412.tgz
NetBSD 9.0alphalambdamoo-core-990412.tgz
NetBSD 9.0earmlambdamoo-core-990412.tgz
NetBSD 9.0earmlambdamoo-core-990412.tgz
NetBSD 9.0earmlambdamoo-core-990412.tgz
NetBSD 9.0earmv6hflambdamoo-core-990412.tgz
NetBSD 9.0earmv6hflambdamoo-core-990412.tgz
NetBSD 9.0earmv6hflambdamoo-core-990412.tgz
NetBSD 9.0earmv6hflambdamoo-core-990412.tgz
NetBSD 9.0earmv7hflambdamoo-core-990412.tgz
NetBSD 9.0earmv7hflambdamoo-core-990412.tgz
NetBSD 9.0earmv7hflambdamoo-core-990412.tgz
NetBSD 9.0earmv7hflambdamoo-core-990412.tgz
NetBSD 9.0earmv7hflambdamoo-core-990412.tgz
NetBSD 9.0i386lambdamoo-core-990412.tgz
NetBSD 9.0i386lambdamoo-core-990412.tgz
NetBSD 9.0i386lambdamoo-core-990412.tgz
NetBSD 9.0mips64eblambdamoo-core-990412.tgz
NetBSD 9.0mips64eblambdamoo-core-990412.tgz
NetBSD 9.0mips64eblambdamoo-core-990412.tgz
NetBSD 9.0powerpclambdamoo-core-990412.tgz
NetBSD 9.0powerpclambdamoo-core-990412.tgz
NetBSD 9.0powerpclambdamoo-core-990412.tgz
NetBSD 9.0powerpclambdamoo-core-990412.tgz
NetBSD 9.0sh3ellambdamoo-core-990412.tgz
NetBSD 9.0sh3ellambdamoo-core-990412.tgz
NetBSD 9.0sparc64lambdamoo-core-990412.tgz
NetBSD 9.0sparc64lambdamoo-core-990412.tgz
NetBSD 9.0sparc64lambdamoo-core-990412.tgz
NetBSD 9.0sparc64lambdamoo-core-990412.tgz
NetBSD 9.0sparclambdamoo-core-990412.tgz
NetBSD 9.0sparclambdamoo-core-990412.tgz
NetBSD 9.0sparclambdamoo-core-990412.tgz
NetBSD 9.0x86_64lambdamoo-core-990412.tgz
NetBSD 9.0x86_64lambdamoo-core-990412.tgz
NetBSD 9.0x86_64lambdamoo-core-990412.tgz
NetBSD 9.0x86_64lambdamoo-core-990412.tgz
NetBSD 9.0x86_64lambdamoo-core-990412.tgz
NetBSD 9.0x86_64lambdamoo-core-990412.tgz
NetBSD 9.0x86_64lambdamoo-core-990412.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.