net/kmldonkey - The NetBSD Packages Collection

KDE4 interface for mldonkey

KMLDonkey is a cross-platform graphical user interface for Mldonkey
cross-platform peer-to-peer downloader.

* Runs wherever KDE runs.
* Can handle multiple threads simultaneously
* Integrates with several browsers
* Can be used with traffic-shaping tools
* Can handle several security options

Build dependencies

devel/automoc4 pkgtools/x11-links x11/xorgproto x11/xcb-proto x11/qt4-tools x11/qt4-tools devel/boost-headers pkgtools/cwrappers x11/qt4-tools devel/glib2-tools devel/cmake

Runtime dependencies

x11/qt4-libs x11/qt4-libs x11/qt4-qdbus sysutils/desktop-file-utils x11/kdelibs4 x11/qt4-libs x11/qt4-qdbus sysutils/desktop-file-utils x11/kdelibs4

Available binary packages

aarch64:kmldonkey-2.0.2.4.4.0nb50.tgz(NetBSD 9.0)
aarch64:kmldonkey-2.0.2.4.4.0nb51.tgz(NetBSD 9.0)
aarch64:kmldonkey-2.0.2.4.4.0nb52.tgz(NetBSD 9.0)
earmv7hf:kmldonkey-2.0.2.4.4.0nb46.tgz(NetBSD 9.0)
earmv7hf:kmldonkey-2.0.2.4.4.0nb50.tgz(NetBSD 9.0)
earmv7hf:kmldonkey-2.0.2.4.4.0nb51.tgz(NetBSD 9.0)
i386:kmldonkey-2.0.2.4.4.0nb50.tgz(NetBSD 8.0)
i386:kmldonkey-2.0.2.4.4.0nb50.tgz(NetBSD 9.0)
i386:kmldonkey-2.0.2.4.4.0nb51.tgz(NetBSD 9.0)
i386:kmldonkey-2.0.2.4.4.0nb52.tgz(NetBSD 9.0)
powerpc:kmldonkey-2.0.2.4.4.0nb51.tgz(NetBSD 8.0)
sparc64:kmldonkey-2.0.2.4.4.0nb51.tgz(NetBSD 9.0)
x86_64:kmldonkey-2.0.2.4.4.0nb52.tgz(NetBSD 9.0)
x86_64:kmldonkey-2.0.2.4.4.0nb53.tgz(NetBSD 9.0)
x86_64:kmldonkey-2.0.2.4.4.0nb53.tgz(NetBSD 9.0)
x86_64:kmldonkey-2.0.2.4.4.0nb51.tgz(NetBSD 9.0)
x86_64:kmldonkey-2.0.2.4.4.0nb50.tgz(NetBSD 8.0)
x86_64:kmldonkey-2.0.2.4.4.0nb50.tgz(NetBSD 9.0)
x86_64:kmldonkey-2.0.2.4.4.0nb51.tgz(NetBSD 9.0)
x86_64:kmldonkey-2.0.2.4.4.0nb52.tgz(NetBSD 9.0)
x86_64:kmldonkey-2.0.2.4.4.0nb53.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]