net/freeradius-freetds - The NetBSD Packages Collection

Free RADIUS FreeTDS support

FreeRADIUS FreeTDS support

Build dependencies

databases/gdbm devel/talloc pkgtools/cwrappers databases/gdbm devel/gmake lang/perl5

Runtime dependencies

net/freeradius databases/freetds databases/freetds

Available binary packages

alpha:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
alpha:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
earmv6hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
earmv6hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
earmv6hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
earmv6hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
earmv7hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 8.0)
earmv7hf:freeradius-freetds-3.0.20nb2.tgz(NetBSD 8.0)
earmv7hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 8.0)
earmv7hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 8.0)
earmv7hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
earmv7hf:freeradius-freetds-3.0.20nb2.tgz(NetBSD 9.0)
earmv7hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
earmv7hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
earmv7hf:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
mips64eb:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
sparc64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
sparc64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 8.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 8.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 8.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)
x86_64:freeradius-freetds-3.0.21nb1.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]