net/clive - The NetBSD Packages Collection

Command line video extraction tool for user-uploaded video hosts

clive is a cross-platform command line video extraction tool for
user-uploaded video hosts such as Youtube, Google Video, Dailymotion,
Guba, and Metacafe. It can be chained with 3rd party tools for
subsequent video re-encoding and playing.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

net/quvi net/libquvi-scripts www/curl converters/p5-JSON-XS devel/p5-Getopt-ArgvFile lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfclive-2.3.3nb9.tgz
NetBSD 8.0earmv7hfclive-2.3.3nb9.tgz
NetBSD 8.0earmv7hfclive-2.3.3nb9.tgz
NetBSD 8.0i386clive-2.3.3nb9.tgz
NetBSD 8.0i386clive-2.3.3nb9.tgz
NetBSD 8.0i386clive-2.3.3nb9.tgz
NetBSD 8.0powerpcclive-2.3.3nb9.tgz
NetBSD 8.0powerpcclive-2.3.3nb9.tgz
NetBSD 8.0powerpcclive-2.3.3nb9.tgz
NetBSD 8.0powerpcclive-2.3.3nb9.tgz
NetBSD 8.0x86_64clive-2.3.3nb9.tgz
NetBSD 8.0x86_64clive-2.3.3nb9.tgz
NetBSD 8.0x86_64clive-2.3.3nb9.tgz
NetBSD 9.0aarch64clive-2.3.3nb9.tgz
NetBSD 9.0aarch64clive-2.3.3nb9.tgz
NetBSD 9.0aarch64clive-2.3.3nb9.tgz
NetBSD 9.0alphaclive-2.3.3nb9.tgz
NetBSD 9.0alphaclive-2.3.3nb9.tgz
NetBSD 9.0alphaclive-2.3.3nb9.tgz
NetBSD 9.0earmclive-2.3.3nb9.tgz
NetBSD 9.0earmclive-2.3.3nb9.tgz
NetBSD 9.0earmclive-2.3.3nb9.tgz
NetBSD 9.0earmv6hfclive-2.3.3nb9.tgz
NetBSD 9.0earmv6hfclive-2.3.3nb9.tgz
NetBSD 9.0earmv6hfclive-2.3.3nb9.tgz
NetBSD 9.0earmv6hfclive-2.3.3nb9.tgz
NetBSD 9.0earmv7hfclive-2.3.3nb9.tgz
NetBSD 9.0earmv7hfclive-2.3.3nb9.tgz
NetBSD 9.0earmv7hfclive-2.3.3nb9.tgz
NetBSD 9.0earmv7hfclive-2.3.3nb9.tgz
NetBSD 9.0earmv7hfclive-2.3.3nb9.tgz
NetBSD 9.0i386clive-2.3.3nb9.tgz
NetBSD 9.0i386clive-2.3.3nb9.tgz
NetBSD 9.0i386clive-2.3.3nb9.tgz
NetBSD 9.0mips64ebclive-2.3.3nb9.tgz
NetBSD 9.0mips64ebclive-2.3.3nb9.tgz
NetBSD 9.0mips64ebclive-2.3.3nb9.tgz
NetBSD 9.0powerpcclive-2.3.3nb9.tgz
NetBSD 9.0powerpcclive-2.3.3nb9.tgz
NetBSD 9.0powerpcclive-2.3.3nb9.tgz
NetBSD 9.0powerpcclive-2.3.3nb9.tgz
NetBSD 9.0sh3elclive-2.3.3nb9.tgz
NetBSD 9.0sh3elclive-2.3.3nb9.tgz
NetBSD 9.0sparc64clive-2.3.3nb9.tgz
NetBSD 9.0sparc64clive-2.3.3nb8.tgz
NetBSD 9.0sparc64clive-2.3.3nb9.tgz
NetBSD 9.0sparc64clive-2.3.3nb9.tgz
NetBSD 9.0sparcclive-2.3.3nb9.tgz
NetBSD 9.0sparcclive-2.3.3nb9.tgz
NetBSD 9.0sparcclive-2.3.3nb9.tgz
NetBSD 9.0x86_64clive-2.3.3nb9.tgz
NetBSD 9.0x86_64clive-2.3.3nb9.tgz
NetBSD 9.0x86_64clive-2.3.3nb9.tgz
NetBSD 9.0x86_64clive-2.3.3nb9.tgz
NetBSD 9.0x86_64clive-2.3.3nb9.tgz
NetBSD 9.0x86_64clive-2.3.3nb9.tgz
NetBSD 9.0x86_64clive-2.3.3nb9.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.