Daemon Power

The NetBSD Packages Collection: net/aria2

Brief description of the package:
Multi-threaded, multi-protocol, flexible download accelerator

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://aria2.github.io/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "net/aria2" directory. The current source version of the package is "aria2-1.35.0nb5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/aria2 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: libcares>=1.3.0nb1 cwrappers>=20150314 libcares>=1.6.0 .

This package requires the following package(s) to run: libcares>=1.3.0nb1 libcares>=1.6.0 .

This package supports the following build-time options:

nls
Use native language support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:aria2-1.35.0nb5.tgz(NetBSD 9.0)
aarch64:aria2-1.35.0nb5.tgz(NetBSD 9.0)
earmv6hf:aria2-1.35.0nb5.tgz(NetBSD 9.0)
earmv7hf:aria2-1.35.0nb5.tgz(NetBSD 8.0)
earmv7hf:aria2-1.35.0nb2.tgz(NetBSD 8.0)
earmv7hf:aria2-1.35.0nb5.tgz(NetBSD 8.0)
earmv7hf:aria2-1.35.0nb5.tgz(NetBSD 9.0)
earmv7hf:aria2-1.35.0nb2.tgz(NetBSD 9.0)
earmv7hf:aria2-1.35.0nb5.tgz(NetBSD 9.0)
i386:aria2-1.35.0nb5.tgz(NetBSD 8.0)
i386:aria2-1.35.0nb5.tgz(NetBSD 8.0)
i386:aria2-1.35.0nb5.tgz(NetBSD 9.0)
i386:aria2-1.35.0nb5.tgz(NetBSD 9.0)
powerpc:aria2-1.35.0nb5.tgz(NetBSD 8.0)
powerpc:aria2-1.35.0nb5.tgz(NetBSD 9.0)
x86_64:aria2-1.35.0nb5.tgz(NetBSD 9.0)
x86_64:aria2-1.35.0nb5.tgz(NetBSD 9.0)
x86_64:aria2-1.35.0nb5.tgz(NetBSD 8.0)
x86_64:aria2-1.35.0nb5.tgz(NetBSD 8.0)
x86_64:aria2-1.35.0nb5.tgz(NetBSD 9.0)
x86_64:aria2-1.35.0nb5.tgz(NetBSD 9.0)
x86_64:aria2-1.35.0nb5.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]