multimedia/totem-pl-parser - The NetBSD Packages Collection

Totem playlist parser

totem-pl-parser is a simple GObject-based library to parse a host of
playlist formats, as well as save those.

Build dependencies

pkgtools/cwrappers devel/meson lang/python38 devel/glib2-tools devel/pkgconf

Runtime dependencies

devel/glib2 devel/gobject-introspection security/libgcrypt textproc/libxml2 devel/glib2 devel/gobject-introspection security/libgcrypt textproc/libxml2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftotem-pl-parser-3.26.5nb1.tgz
NetBSD 8.0earmv7hftotem-pl-parser-3.26.5.tgz
NetBSD 8.0earmv7hftotem-pl-parser-3.26.5nb1.tgz
NetBSD 8.0i386totem-pl-parser-3.26.5.tgz
NetBSD 8.0i386totem-pl-parser-3.26.5nb1.tgz
NetBSD 8.0i386totem-pl-parser-3.26.5nb1.tgz
NetBSD 8.0powerpctotem-pl-parser-3.26.5.tgz
NetBSD 8.0powerpctotem-pl-parser-3.26.5nb1.tgz
NetBSD 8.0powerpctotem-pl-parser-3.26.5nb1.tgz
NetBSD 8.0x86_64totem-pl-parser-3.26.5.tgz
NetBSD 8.0x86_64totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0aarch64totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0aarch64totem-pl-parser-3.26.5.tgz
NetBSD 9.0aarch64totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0alphatotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0alphatotem-pl-parser-3.26.5.tgz
NetBSD 9.0alphatotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0earmtotem-pl-parser-3.26.5.tgz
NetBSD 9.0earmtotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0earmtotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0earmv6hftotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0earmv6hftotem-pl-parser-3.26.5.tgz
NetBSD 9.0earmv6hftotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0earmv6hftotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0earmv7hftotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0earmv7hftotem-pl-parser-3.26.5.tgz
NetBSD 9.0earmv7hftotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0earmv7hftotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0i386totem-pl-parser-3.26.5.tgz
NetBSD 9.0i386totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0mips64ebtotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0mips64ebtotem-pl-parser-3.26.5.tgz
NetBSD 9.0mips64ebtotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0mipseltotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0mipseltotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0powerpctotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0powerpctotem-pl-parser-3.26.5.tgz
NetBSD 9.0sh3eltotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0sh3eltotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0sparc64totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0sparc64totem-pl-parser-3.26.5.tgz
NetBSD 9.0sparc64totem-pl-parser-3.26.5.tgz
NetBSD 9.0sparc64totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0sparctotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0sparctotem-pl-parser-3.26.5.tgz
NetBSD 9.0sparctotem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0x86_64totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0x86_64totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0x86_64totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0x86_64totem-pl-parser-3.26.5.tgz
NetBSD 9.0x86_64totem-pl-parser-3.26.5nb1.tgz
NetBSD 9.0x86_64totem-pl-parser-3.26.5nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.