multimedia/p5-xmltv - The NetBSD Packages Collection

Set of utilities to manage your TV viewing

XMLTV is a set of utilities to manage your TV viewing. They work
with TV listings stored in the XMLTV format, which is based on XML.
The idea is to separate out the backend (getting the listings) from
the frontend (displaying them for the user), and to implement useful
operations like picking out your favourite programmes as filters
that read and write XML documents.

Build dependencies

pkgtools/cwrappers lang/perl5

Runtime dependencies

devel/p5-Date-Manip devel/p5-File-Slurp textproc/p5-XML-Parser textproc/p5-XML-Twig textproc/p5-XML-Writer www/p5-libwww textproc/p5-Lingua-EN-Numbers-Ordinate textproc/p5-Lingua-Preferred devel/p5-Term-ProgressBar converters/p5-Unicode-String devel/p5-IO-stringy archivers/p5-Archive-Zip www/p5-HTTP-Cache-Transparent net/p5-SOAP-Lite devel/p5-Term-ReadKey www/p5-HTML-TableExtract www/p5-WWW-Mechanize time/p5-TimeDate www/p5-HTML-Tree www/p5-HTML-Parser time/p5-DateTime-Format-Strptime textproc/p5-Text-Kakasi textproc/p5-XML-LibXML www/p5-HTTP-Cache-Transparent converters/p5-Unicode-UTF8simple textproc/p5-XML-LibXSLT textproc/p5-XML-DOM lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-xmltv-0.5.69nb3.tgz
NetBSD 8.0earmv7hfp5-xmltv-0.5.69nb3.tgz
NetBSD 8.0earmv7hfp5-xmltv-0.5.69nb3.tgz
NetBSD 8.0earmv7hfp5-xmltv-0.5.69nb4.tgz
NetBSD 8.0i386p5-xmltv-0.5.69nb3.tgz
NetBSD 8.0i386p5-xmltv-0.5.69nb3.tgz
NetBSD 8.0i386p5-xmltv-0.5.69nb3.tgz
NetBSD 8.0i386p5-xmltv-0.5.69nb4.tgz
NetBSD 8.0powerpcp5-xmltv-0.5.69nb3.tgz
NetBSD 8.0powerpcp5-xmltv-0.5.69nb3.tgz
NetBSD 8.0powerpcp5-xmltv-0.5.69nb3.tgz
NetBSD 8.0powerpcp5-xmltv-0.5.69nb4.tgz
NetBSD 8.0powerpcp5-xmltv-0.5.69nb4.tgz
NetBSD 8.0x86_64p5-xmltv-0.5.69nb3.tgz
NetBSD 8.0x86_64p5-xmltv-0.5.69nb3.tgz
NetBSD 8.0x86_64p5-xmltv-0.5.69nb3.tgz
NetBSD 8.0x86_64p5-xmltv-0.5.69nb4.tgz
NetBSD 9.0aarch64p5-xmltv-0.5.69nb4.tgz
NetBSD 9.0aarch64p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0aarch64p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0aarch64p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0alphap5-xmltv-0.5.69nb4.tgz
NetBSD 9.0alphap5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv6hfp5-xmltv-0.5.69nb4.tgz
NetBSD 9.0earmv6hfp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv6hfp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv6hfp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv6hfp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv7hfp5-xmltv-0.5.69nb4.tgz
NetBSD 9.0earmv7hfp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv7hfp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv7hfp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv7hfp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv7hfp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0earmv7hfp5-xmltv-0.5.69nb4.tgz
NetBSD 9.0i386p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0i386p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0i386p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0i386p5-xmltv-0.5.69nb4.tgz
NetBSD 9.0mips64ebp5-xmltv-0.5.69nb4.tgz
NetBSD 9.0mips64ebp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0mips64ebp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0mips64ebp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0powerpcp5-xmltv-0.5.69nb4.tgz
NetBSD 9.0powerpcp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0powerpcp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0powerpcp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0powerpcp5-xmltv-0.5.69nb4.tgz
NetBSD 9.0sparc64p5-xmltv-0.5.69nb4.tgz
NetBSD 9.0sparc64p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0sparcp5-xmltv-0.5.69nb4.tgz
NetBSD 9.0sparcp5-xmltv-0.5.69nb3.tgz
NetBSD 9.0x86_64p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0x86_64p5-xmltv-0.5.69nb4.tgz
NetBSD 9.0x86_64p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0x86_64p5-xmltv-0.5.69nb4.tgz
NetBSD 9.0x86_64p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0x86_64p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0x86_64p5-xmltv-0.5.69nb3.tgz
NetBSD 9.0x86_64p5-xmltv-0.5.69nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.