multimedia/gopchop - The NetBSD Packages Collection

MPEG2 GOP-accurate editor

This tool is used for people wanting to take sections out of MPEG2-PS
files without re-encoding the resulting frames.  The idea is to
write specific "Group of Pictures" (GOP) sections to a new MPEG2-PS
file.  These GOPs will decode correctly (in theory), and the gaps
won't be noticed.  I wrote this tool to edit commercials out of
MPEG2 files produced by my KFir MPEG2 capture card.  Using this
tool for anything else is really beyond the scope of its design.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base textproc/intltool lang/perl5 devel/pkgconf

Runtime dependencies

devel/SDL multimedia/libmpeg2 textproc/libxml2 textproc/libxml2 x11/gtk2 sysutils/desktop-file-utils devel/SDL multimedia/libmpeg2 textproc/libxml2 x11/gtk2 sysutils/desktop-file-utils

Available binary packages

aarch64:gopchop-1.1.8nb34.tgz(NetBSD 9.0)
aarch64:gopchop-1.1.8nb35.tgz(NetBSD 9.0)
aarch64:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
alpha:gopchop-1.1.8nb35.tgz(NetBSD 9.0)
earmv6hf:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
earmv6hf:gopchop-1.1.8nb34.tgz(NetBSD 9.0)
earmv6hf:gopchop-1.1.8nb35.tgz(NetBSD 9.0)
earmv6hf:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
earmv7hf:gopchop-1.1.8nb36.tgz(NetBSD 8.0)
earmv7hf:gopchop-1.1.8nb33.tgz(NetBSD 8.0)
earmv7hf:gopchop-1.1.8nb34.tgz(NetBSD 8.0)
earmv7hf:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
earmv7hf:gopchop-1.1.8nb33.tgz(NetBSD 9.0)
earmv7hf:gopchop-1.1.8nb34.tgz(NetBSD 9.0)
earmv7hf:gopchop-1.1.8nb35.tgz(NetBSD 9.0)
earmv7hf:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
i386:gopchop-1.1.8nb34.tgz(NetBSD 8.0)
i386:gopchop-1.1.8nb35.tgz(NetBSD 8.0)
i386:gopchop-1.1.8nb36.tgz(NetBSD 8.0)
i386:gopchop-1.1.8nb34.tgz(NetBSD 9.0)
i386:gopchop-1.1.8nb35.tgz(NetBSD 9.0)
i386:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
mips64eb:gopchop-1.1.8nb35.tgz(NetBSD 9.0)
sparc64:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
sparc64:gopchop-1.1.8nb35.tgz(NetBSD 9.0)
x86_64:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
x86_64:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
x86_64:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
x86_64:gopchop-1.1.8nb35.tgz(NetBSD 9.0)
x86_64:gopchop-1.1.8nb35.tgz(NetBSD 8.0)
x86_64:gopchop-1.1.8nb34.tgz(NetBSD 8.0)
x86_64:gopchop-1.1.8nb36.tgz(NetBSD 8.0)
x86_64:gopchop-1.1.8nb34.tgz(NetBSD 9.0)
x86_64:gopchop-1.1.8nb35.tgz(NetBSD 9.0)
x86_64:gopchop-1.1.8nb36.tgz(NetBSD 9.0)
x86_64:gopchop-1.1.8nb36.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]