multimedia/gnome-mplayer - The NetBSD Packages Collection

GNOME Frontend for MPlayer

GNOME MPlayer is a GTK GUI for MPlayer based on the Gnome HIG.  However, the
code is not dependent on any Gnome library

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

multimedia/mplayer sysutils/libnotify devel/glib2 devel/GConf sysutils/dbus sysutils/dbus sysutils/dbus-glib sysutils/dbus-glib devel/gmtk x11/gtk2 graphics/hicolor-icon-theme sysutils/desktop-file-utils x11/libXScrnSaver sysutils/libnotify devel/glib2 devel/GConf sysutils/dbus-glib devel/gmtk x11/gtk2 graphics/hicolor-icon-theme sysutils/desktop-file-utils

Binary packages

OSArchitectureVersion
NetBSD 8.0i386gnome-mplayer-1.0.9nb39.tgz
NetBSD 8.0powerpcgnome-mplayer-1.0.9nb39.tgz
NetBSD 8.0powerpcgnome-mplayer-1.0.9nb42.tgz
NetBSD 8.0x86_64gnome-mplayer-1.0.9nb42.tgz
NetBSD 8.0x86_64gnome-mplayer-1.0.9nb39.tgz
NetBSD 8.0x86_64gnome-mplayer-1.0.9nb40.tgz
NetBSD 9.0aarch64gnome-mplayer-1.0.9nb44.tgz
NetBSD 9.0aarch64gnome-mplayer-1.0.9nb39.tgz
NetBSD 9.0aarch64gnome-mplayer-1.0.9nb40.tgz
NetBSD 9.0aarch64gnome-mplayer-1.0.9nb42.tgz
NetBSD 9.0earmv7hfgnome-mplayer-1.0.9nb39.tgz
NetBSD 9.0i386gnome-mplayer-1.0.9nb39.tgz
NetBSD 9.0i386gnome-mplayer-1.0.9nb40.tgz
NetBSD 9.0i386gnome-mplayer-1.0.9nb42.tgz
NetBSD 9.0powerpcgnome-mplayer-1.0.9nb40.tgz
NetBSD 9.0powerpcgnome-mplayer-1.0.9nb42.tgz
NetBSD 9.0sparc64gnome-mplayer-1.0.9nb44.tgz
NetBSD 9.0sparc64gnome-mplayer-1.0.9nb42.tgz
NetBSD 9.0x86_64gnome-mplayer-1.0.9nb41.tgz
NetBSD 9.0x86_64gnome-mplayer-1.0.9nb44.tgz
NetBSD 9.0x86_64gnome-mplayer-1.0.9nb42.tgz
NetBSD 9.0x86_64gnome-mplayer-1.0.9nb44.tgz
NetBSD 9.0x86_64gnome-mplayer-1.0.9nb39.tgz
NetBSD 9.0x86_64gnome-mplayer-1.0.9nb40.tgz
NetBSD 9.0x86_64gnome-mplayer-1.0.9nb42.tgz
NetBSD 9.0x86_64gnome-mplayer-1.0.9nb44.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

libgpod
Enable libgpod support.
libnotify
Enable libnotify support.
musicbrainz
Enable musicbrainz support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.