multimedia/dragon - The NetBSD Packages Collection

Simple video player for KDE

dragonplayer is a simple media player using Phonon technology.
dragonplayer is a no frills media player that excels at playing
DVDs and movie files without getting in your way.

Build dependencies

devel/extra-cmake-modules devel/kdoctools pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/cmake

Runtime dependencies

security/gnupg2 devel/kparts x11/qt5-qtbase graphics/hicolor-icon-theme sysutils/desktop-file-utils devel/kparts x11/qt5-qtbase graphics/hicolor-icon-theme sysutils/desktop-file-utils

Binary packages

OSArchitectureVersion
NetBSD 8.0i386dragon-20.04.1nb2.tgz
NetBSD 8.0powerpcdragon-20.04.1nb2.tgz
NetBSD 8.0powerpcdragon-20.04.1nb6.tgz
NetBSD 8.0powerpcdragon-20.04.1nb6.tgz
NetBSD 8.0x86_64dragon-20.04.1nb6.tgz
NetBSD 8.0x86_64dragon-20.04.1nb2.tgz
NetBSD 8.0x86_64dragon-20.04.1nb4.tgz
NetBSD 9.0aarch64dragon-20.04.1nb6.tgz
NetBSD 9.0aarch64dragon-20.04.1nb2.tgz
NetBSD 9.0aarch64dragon-20.04.1nb4.tgz
NetBSD 9.0earmv7hfdragon-20.04.1nb2.tgz
NetBSD 9.0i386dragon-20.04.1nb2.tgz
NetBSD 9.0i386dragon-20.04.1nb4.tgz
NetBSD 9.0i386dragon-20.04.1nb6.tgz
NetBSD 9.0powerpcdragon-20.04.1nb4.tgz
NetBSD 9.0sparc64dragon-20.04.1nb6.tgz
NetBSD 9.0sparc64dragon-20.04.1.tgz
NetBSD 9.0sparc64dragon-20.04.1nb2.tgz
NetBSD 9.0x86_64dragon-20.04.1nb3.tgz
NetBSD 9.0x86_64dragon-20.04.1nb5.tgz
NetBSD 9.0x86_64dragon-20.04.1nb5.tgz
NetBSD 9.0x86_64dragon-20.04.1nb6.tgz
NetBSD 9.0x86_64dragon-20.04.1nb2.tgz
NetBSD 9.0x86_64dragon-20.04.1nb4.tgz
NetBSD 9.0x86_64dragon-20.04.1nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.