multimedia/cfourcc - The NetBSD Packages Collection

Command-line tool for changing AVI FourCC codes

The Linux FourCC Changer is a simple command line utility for working with
Microsoft AVI files. Features:

  - Identifies the codec used in AVI files (*.avi)
  - Allow the user to change the FourCC description code (like fourcc-changer
    in Windows).

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Available binary packages

aarch64:cfourcc-0.1.2.tgz(NetBSD 9.0)
aarch64:cfourcc-0.1.2.tgz(NetBSD 9.0)
aarch64:cfourcc-0.1.2.tgz(NetBSD 9.0)
alpha:cfourcc-0.1.2.tgz(NetBSD 9.0)
alpha:cfourcc-0.1.2.tgz(NetBSD 9.0)
earmv6hf:cfourcc-0.1.2.tgz(NetBSD 9.0)
earmv6hf:cfourcc-0.1.2.tgz(NetBSD 9.0)
earmv6hf:cfourcc-0.1.2.tgz(NetBSD 9.0)
earmv6hf:cfourcc-0.1.2.tgz(NetBSD 9.0)
earmv7hf:cfourcc-0.1.2.tgz(NetBSD 8.0)
earmv7hf:cfourcc-0.1.2.tgz(NetBSD 8.0)
earmv7hf:cfourcc-0.1.2.tgz(NetBSD 8.0)
earmv7hf:cfourcc-0.1.2.tgz(NetBSD 8.0)
earmv7hf:cfourcc-0.1.2.tgz(NetBSD 9.0)
earmv7hf:cfourcc-0.1.2.tgz(NetBSD 9.0)
earmv7hf:cfourcc-0.1.2.tgz(NetBSD 9.0)
earmv7hf:cfourcc-0.1.2.tgz(NetBSD 9.0)
earmv7hf:cfourcc-0.1.2.tgz(NetBSD 9.0)
i386:cfourcc-0.1.2.tgz(NetBSD 8.0)
i386:cfourcc-0.1.2.tgz(NetBSD 8.0)
i386:cfourcc-0.1.2.tgz(NetBSD 8.0)
i386:cfourcc-0.1.2.tgz(NetBSD 9.0)
i386:cfourcc-0.1.2.tgz(NetBSD 9.0)
i386:cfourcc-0.1.2.tgz(NetBSD 9.0)
mips64eb:cfourcc-0.1.2.tgz(NetBSD 9.0)
powerpc:cfourcc-0.1.2.tgz(NetBSD 8.0)
powerpc:cfourcc-0.1.2.tgz(NetBSD 8.0)
powerpc:cfourcc-0.1.2.tgz(NetBSD 8.0)
powerpc:cfourcc-0.1.2.tgz(NetBSD 9.0)
powerpc:cfourcc-0.1.2.tgz(NetBSD 9.0)
powerpc:cfourcc-0.1.2.tgz(NetBSD 9.0)
sparc64:cfourcc-0.1.2.tgz(NetBSD 9.0)
sparc64:cfourcc-0.1.2.tgz(NetBSD 9.0)
sparc64:cfourcc-0.1.2.tgz(NetBSD 9.0)
sparc:cfourcc-0.1.2.tgz(NetBSD 9.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 9.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 9.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 9.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 9.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 8.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 8.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 8.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 9.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 9.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 9.0)
x86_64:cfourcc-0.1.2.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]