misc/ruby-bundler - The NetBSD Packages Collection

Manage your application's dependencies

Bundler is a tool that manages gem dependencies for your ruby
application. It takes a gem manifest file and is able to fetch,
download, and install the gems and all child dependencies specified in
this manifest. It can manage any update to the gem manifest file and
update the bundle's gems accordingly. It also lets you run any ruby
code in context of the bundle's gem environment.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/ruby26-base

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfruby25-bundler-2.1.4.tgz
NetBSD 8.0earmv7hfruby26-bundler-2.1.4.tgz
NetBSD 8.0earmv7hfruby27-bundler-2.1.4.tgz
NetBSD 8.0earmv7hfruby25-bundler-2.1.4.tgz
NetBSD 8.0earmv7hfruby26-bundler-2.1.4.tgz
NetBSD 8.0earmv7hfruby27-bundler-2.1.4.tgz
NetBSD 8.0earmv7hfruby25-bundler-2.2.15.tgz
NetBSD 8.0earmv7hfruby26-bundler-2.2.15.tgz
NetBSD 8.0earmv7hfruby27-bundler-2.2.15.tgz
NetBSD 8.0i386ruby25-bundler-2.1.4.tgz
NetBSD 8.0i386ruby26-bundler-2.1.4.tgz
NetBSD 8.0i386ruby27-bundler-2.1.4.tgz
NetBSD 8.0i386ruby25-bundler-2.1.4.tgz
NetBSD 8.0i386ruby26-bundler-2.1.4.tgz
NetBSD 8.0i386ruby27-bundler-2.1.4.tgz
NetBSD 8.0i386ruby25-bundler-2.2.15.tgz
NetBSD 8.0i386ruby26-bundler-2.2.15.tgz
NetBSD 8.0i386ruby27-bundler-2.2.15.tgz
NetBSD 8.0powerpcruby24-bundler-2.1.4.tgz
NetBSD 8.0powerpcruby25-bundler-2.1.4.tgz
NetBSD 8.0powerpcruby26-bundler-2.1.4.tgz
NetBSD 8.0powerpcruby27-bundler-2.1.4.tgz
NetBSD 8.0powerpcruby25-bundler-2.2.15.tgz
NetBSD 8.0powerpcruby26-bundler-2.2.15.tgz
NetBSD 8.0powerpcruby27-bundler-2.2.15.tgz
NetBSD 8.0powerpcruby24-bundler-2.1.4.tgz
NetBSD 8.0powerpcruby25-bundler-2.1.4.tgz
NetBSD 8.0powerpcruby26-bundler-2.1.4.tgz
NetBSD 8.0powerpcruby27-bundler-2.1.4.tgz
NetBSD 8.0powerpcruby25-bundler-2.2.15.tgz
NetBSD 8.0powerpcruby26-bundler-2.2.15.tgz
NetBSD 8.0powerpcruby27-bundler-2.2.15.tgz
NetBSD 8.0x86_64ruby25-bundler-2.2.15.tgz
NetBSD 8.0x86_64ruby26-bundler-2.2.15.tgz
NetBSD 8.0x86_64ruby27-bundler-2.2.15.tgz
NetBSD 8.0x86_64ruby25-bundler-2.1.4.tgz
NetBSD 8.0x86_64ruby26-bundler-2.1.4.tgz
NetBSD 8.0x86_64ruby27-bundler-2.1.4.tgz
NetBSD 8.0x86_64ruby25-bundler-2.1.4.tgz
NetBSD 8.0x86_64ruby26-bundler-2.1.4.tgz
NetBSD 8.0x86_64ruby27-bundler-2.1.4.tgz
NetBSD 9.0aarch64ruby25-bundler-2.2.15.tgz
NetBSD 9.0aarch64ruby26-bundler-2.2.15.tgz
NetBSD 9.0aarch64ruby27-bundler-2.2.15.tgz
NetBSD 9.0aarch64ruby30-bundler-2.2.15.tgz
NetBSD 9.0aarch64ruby25-bundler-2.1.4.tgz
NetBSD 9.0aarch64ruby26-bundler-2.1.4.tgz
NetBSD 9.0aarch64ruby27-bundler-2.1.4.tgz
NetBSD 9.0aarch64ruby25-bundler-2.1.4.tgz
NetBSD 9.0aarch64ruby26-bundler-2.1.4.tgz
NetBSD 9.0aarch64ruby27-bundler-2.1.4.tgz
NetBSD 9.0alpharuby25-bundler-2.2.15.tgz
NetBSD 9.0alpharuby26-bundler-2.2.15.tgz
NetBSD 9.0alpharuby27-bundler-2.2.15.tgz
NetBSD 9.0alpharuby25-bundler-2.1.4.tgz
NetBSD 9.0alpharuby26-bundler-2.1.4.tgz
NetBSD 9.0alpharuby27-bundler-2.1.4.tgz
NetBSD 9.0alpharuby25-bundler-2.1.4.tgz
NetBSD 9.0alpharuby26-bundler-2.1.4.tgz
NetBSD 9.0alpharuby27-bundler-2.1.4.tgz
NetBSD 9.0earmruby25-bundler-2.1.4.tgz
NetBSD 9.0earmruby26-bundler-2.1.4.tgz
NetBSD 9.0earmruby25-bundler-2.1.4.tgz
NetBSD 9.0earmruby26-bundler-2.1.4.tgz
NetBSD 9.0earmruby27-bundler-2.1.4.tgz
NetBSD 9.0earmruby25-bundler-2.2.15.tgz
NetBSD 9.0earmv6hfruby25-bundler-2.2.15.tgz
NetBSD 9.0earmv6hfruby26-bundler-2.2.15.tgz
NetBSD 9.0earmv6hfruby27-bundler-2.2.15.tgz
NetBSD 9.0earmv6hfruby30-bundler-2.2.15.tgz
NetBSD 9.0earmv6hfruby25-bundler-2.1.4.tgz
NetBSD 9.0earmv6hfruby26-bundler-2.1.4.tgz
NetBSD 9.0earmv6hfruby27-bundler-2.1.4.tgz
NetBSD 9.0earmv6hfruby25-bundler-2.1.4.tgz
NetBSD 9.0earmv6hfruby26-bundler-2.1.4.tgz
NetBSD 9.0earmv6hfruby27-bundler-2.1.4.tgz
NetBSD 9.0earmv6hfruby25-bundler-2.1.4.tgz
NetBSD 9.0earmv6hfruby26-bundler-2.1.4.tgz
NetBSD 9.0earmv6hfruby27-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby25-bundler-2.2.15.tgz
NetBSD 9.0earmv7hfruby26-bundler-2.2.15.tgz
NetBSD 9.0earmv7hfruby27-bundler-2.2.15.tgz
NetBSD 9.0earmv7hfruby30-bundler-2.2.15.tgz
NetBSD 9.0earmv7hfruby25-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby26-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby27-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby25-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby26-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby27-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby25-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby26-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby27-bundler-2.1.4.tgz
NetBSD 9.0earmv7hfruby25-bundler-2.2.15.tgz
NetBSD 9.0earmv7hfruby26-bundler-2.2.15.tgz
NetBSD 9.0earmv7hfruby27-bundler-2.2.15.tgz
NetBSD 9.0earmv7hfruby30-bundler-2.2.15.tgz
NetBSD 9.0i386ruby25-bundler-2.1.4.tgz
NetBSD 9.0i386ruby26-bundler-2.1.4.tgz
NetBSD 9.0i386ruby27-bundler-2.1.4.tgz
NetBSD 9.0i386ruby25-bundler-2.1.4.tgz
NetBSD 9.0i386ruby26-bundler-2.1.4.tgz
NetBSD 9.0i386ruby27-bundler-2.1.4.tgz
NetBSD 9.0i386ruby25-bundler-2.2.15.tgz
NetBSD 9.0i386ruby26-bundler-2.2.15.tgz
NetBSD 9.0i386ruby27-bundler-2.2.15.tgz
NetBSD 9.0i386ruby30-bundler-2.2.15.tgz
NetBSD 9.0m68kruby25-bundler-2.1.4.tgz
NetBSD 9.0mips64ebruby25-bundler-2.2.15.tgz
NetBSD 9.0mips64ebruby26-bundler-2.2.15.tgz
NetBSD 9.0mips64ebruby27-bundler-2.2.15.tgz
NetBSD 9.0mips64ebruby30-bundler-2.2.15.tgz
NetBSD 9.0mips64ebruby25-bundler-2.1.4.tgz
NetBSD 9.0mips64ebruby26-bundler-2.1.4.tgz
NetBSD 9.0mips64ebruby27-bundler-2.1.4.tgz
NetBSD 9.0mips64ebruby25-bundler-2.1.4.tgz
NetBSD 9.0mips64ebruby26-bundler-2.1.4.tgz
NetBSD 9.0mips64ebruby27-bundler-2.1.4.tgz
NetBSD 9.0mipselruby25-bundler-2.1.4.tgz
NetBSD 9.0mipselruby27-bundler-2.1.4.tgz
NetBSD 9.0powerpcruby24-bundler-2.1.4.tgz
NetBSD 9.0powerpcruby25-bundler-2.1.4.tgz
NetBSD 9.0powerpcruby26-bundler-2.1.4.tgz
NetBSD 9.0powerpcruby27-bundler-2.1.4.tgz
NetBSD 9.0powerpcruby24-bundler-2.1.4.tgz
NetBSD 9.0powerpcruby25-bundler-2.1.4.tgz
NetBSD 9.0powerpcruby26-bundler-2.1.4.tgz
NetBSD 9.0powerpcruby27-bundler-2.1.4.tgz
NetBSD 9.0powerpcruby25-bundler-2.2.15.tgz
NetBSD 9.0powerpcruby26-bundler-2.2.15.tgz
NetBSD 9.0powerpcruby27-bundler-2.2.15.tgz
NetBSD 9.0powerpcruby30-bundler-2.2.15.tgz
NetBSD 9.0powerpcruby25-bundler-2.2.15.tgz
NetBSD 9.0powerpcruby26-bundler-2.2.15.tgz
NetBSD 9.0powerpcruby27-bundler-2.2.15.tgz
NetBSD 9.0powerpcruby30-bundler-2.2.15.tgz
NetBSD 9.0sh3elruby25-bundler-2.1.4.tgz
NetBSD 9.0sh3elruby25-bundler-2.1.4.tgz
NetBSD 9.0sparc64ruby25-bundler-2.2.15.tgz
NetBSD 9.0sparc64ruby26-bundler-2.2.15.tgz
NetBSD 9.0sparc64ruby27-bundler-2.2.15.tgz
NetBSD 9.0sparc64ruby30-bundler-2.2.15.tgz
NetBSD 9.0sparc64ruby25-bundler-2.1.4.tgz
NetBSD 9.0sparc64ruby26-bundler-2.1.4.tgz
NetBSD 9.0sparc64ruby27-bundler-2.1.4.tgz
NetBSD 9.0sparc64ruby25-bundler-2.1.4.tgz
NetBSD 9.0sparc64ruby26-bundler-2.1.4.tgz
NetBSD 9.0sparc64ruby27-bundler-2.1.4.tgz
NetBSD 9.0sparc64ruby25-bundler-2.1.4.tgz
NetBSD 9.0sparc64ruby26-bundler-2.1.4.tgz
NetBSD 9.0sparc64ruby27-bundler-2.1.4.tgz
NetBSD 9.0sparcruby25-bundler-2.2.15.tgz
NetBSD 9.0sparcruby27-bundler-2.2.15.tgz
NetBSD 9.0sparcruby30-bundler-2.2.15.tgz
NetBSD 9.0sparcruby25-bundler-2.1.4.tgz
NetBSD 9.0sparcruby27-bundler-2.1.4.tgz
NetBSD 9.0sparcruby25-bundler-2.1.4.tgz
NetBSD 9.0sparcruby27-bundler-2.1.4.tgz
NetBSD 9.0vaxruby25-bundler-2.1.4.tgz
NetBSD 9.0vaxruby27-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby25-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby26-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby27-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby25-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby26-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby27-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby25-bundler-2.2.8.tgz
NetBSD 9.0x86_64ruby26-bundler-2.2.8.tgz
NetBSD 9.0x86_64ruby27-bundler-2.2.8.tgz
NetBSD 9.0x86_64ruby25-bundler-2.2.15.tgz
NetBSD 9.0x86_64ruby26-bundler-2.2.15.tgz
NetBSD 9.0x86_64ruby27-bundler-2.2.15.tgz
NetBSD 9.0x86_64ruby30-bundler-2.2.15.tgz
NetBSD 9.0x86_64ruby25-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby26-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby27-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby25-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby26-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby27-bundler-2.1.4.tgz
NetBSD 9.0x86_64ruby25-bundler-2.2.15.tgz
NetBSD 9.0x86_64ruby26-bundler-2.2.15.tgz
NetBSD 9.0x86_64ruby27-bundler-2.2.15.tgz
NetBSD 9.0x86_64ruby30-bundler-2.2.15.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.