misc/rpm - The NetBSD Packages Collection

The Red Hat Package Manager

This is the Red Hat Package Manager.  It is used to manipulate Red Hat
packages, much in the same way as the pkg_* tools are used in FreeBSD
and NetBSD.  rpm's come in their own format, and are typically used in
the Linux community for binary package administration.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/autoconf devel/gmake devel/pkgconf

Runtime dependencies

shells/bash lang/perl5 databases/db4 devel/nss devel/nspr devel/popt devel/nss devel/popt

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfrpm-4.13.0.1nb6.tgz
NetBSD 8.0earmv7hfrpm-4.13.0.1nb6.tgz
NetBSD 8.0i386rpm-4.13.0.1nb6.tgz
NetBSD 8.0i386rpm-4.13.0.1nb6.tgz
NetBSD 8.0powerpcrpm-4.13.0.1nb6.tgz
NetBSD 8.0powerpcrpm-4.13.0.1nb6.tgz
NetBSD 8.0powerpcrpm-4.13.0.1nb6.tgz
NetBSD 8.0x86_64rpm-4.13.0.1nb6.tgz
NetBSD 8.0x86_64rpm-4.13.0.1nb6.tgz
NetBSD 9.0aarch64rpm-4.13.0.1nb6.tgz
NetBSD 9.0aarch64rpm-4.13.0.1nb6.tgz
NetBSD 9.0alpharpm-4.13.0.1nb6.tgz
NetBSD 9.0alpharpm-4.13.0.1nb6.tgz
NetBSD 9.0alpharpm-4.13.0.1nb6.tgz
NetBSD 9.0earmrpm-4.13.0.1nb6.tgz
NetBSD 9.0i386rpm-4.13.0.1nb6.tgz
NetBSD 9.0i386rpm-4.13.0.1nb6.tgz
NetBSD 9.0mips64ebrpm-4.13.0.1nb6.tgz
NetBSD 9.0mips64ebrpm-4.13.0.1nb6.tgz
NetBSD 9.0mips64ebrpm-4.13.0.1nb6.tgz
NetBSD 9.0powerpcrpm-4.13.0.1nb6.tgz
NetBSD 9.0powerpcrpm-4.13.0.1nb6.tgz
NetBSD 9.0sparc64rpm-4.13.0.1nb6.tgz
NetBSD 9.0sparc64rpm-4.13.0.1nb5.tgz
NetBSD 9.0sparc64rpm-4.13.0.1nb6.tgz
NetBSD 9.0sparc64rpm-4.13.0.1nb6.tgz
NetBSD 9.0x86_64rpm-4.13.0.1nb6.tgz
NetBSD 9.0x86_64rpm-4.13.0.1nb6.tgz
NetBSD 9.0x86_64rpm-4.13.0.1nb6.tgz
NetBSD 9.0x86_64rpm-4.13.0.1nb6.tgz
NetBSD 9.0x86_64rpm-4.13.0.1nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.