misc/reed - The NetBSD Packages Collection

Auto-scrolling file viewer

Reed is a program originally written to automatically scroll large
text files, such as etexts from Project Gutenberg (http://promo.net/pg
or http://www.gutenberg.net), but its functionality has quickly
expanded to make it a decent regular text pager, as well. Anyone
familiar with CSpotRun for the Palm PDA or the DOS pager Smooth will
have little trouble with Reed's interface.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfreed-5.4nb12.tgz
NetBSD 8.0earmv7hfreed-5.4nb12.tgz
NetBSD 8.0earmv7hfreed-5.4nb12.tgz
NetBSD 8.0i386reed-5.4nb12.tgz
NetBSD 8.0i386reed-5.4nb12.tgz
NetBSD 8.0i386reed-5.4nb12.tgz
NetBSD 8.0powerpcreed-5.4nb12.tgz
NetBSD 8.0powerpcreed-5.4nb12.tgz
NetBSD 8.0powerpcreed-5.4nb12.tgz
NetBSD 8.0x86_64reed-5.4nb12.tgz
NetBSD 8.0x86_64reed-5.4nb12.tgz
NetBSD 9.0aarch64reed-5.4nb12.tgz
NetBSD 9.0aarch64reed-5.4nb12.tgz
NetBSD 9.0aarch64reed-5.4nb12.tgz
NetBSD 9.0alphareed-5.4nb12.tgz
NetBSD 9.0alphareed-5.4nb12.tgz
NetBSD 9.0alphareed-5.4nb12.tgz
NetBSD 9.0earmv6hfreed-5.4nb12.tgz
NetBSD 9.0earmv6hfreed-5.4nb12.tgz
NetBSD 9.0earmv6hfreed-5.4nb12.tgz
NetBSD 9.0earmv6hfreed-5.4nb12.tgz
NetBSD 9.0earmv7hfreed-5.4nb12.tgz
NetBSD 9.0earmv7hfreed-5.4nb12.tgz
NetBSD 9.0earmv7hfreed-5.4nb12.tgz
NetBSD 9.0earmv7hfreed-5.4nb12.tgz
NetBSD 9.0i386reed-5.4nb12.tgz
NetBSD 9.0i386reed-5.4nb12.tgz
NetBSD 9.0i386reed-5.4nb12.tgz
NetBSD 9.0mips64ebreed-5.4nb12.tgz
NetBSD 9.0mips64ebreed-5.4nb12.tgz
NetBSD 9.0mips64ebreed-5.4nb12.tgz
NetBSD 9.0powerpcreed-5.4nb12.tgz
NetBSD 9.0powerpcreed-5.4nb12.tgz
NetBSD 9.0sparc64reed-5.4nb12.tgz
NetBSD 9.0sparc64reed-5.4nb11.tgz
NetBSD 9.0sparc64reed-5.4nb12.tgz
NetBSD 9.0sparc64reed-5.4nb12.tgz
NetBSD 9.0sparcreed-5.4nb12.tgz
NetBSD 9.0x86_64reed-5.4nb12.tgz
NetBSD 9.0x86_64reed-5.4nb12.tgz
NetBSD 9.0x86_64reed-5.4nb12.tgz
NetBSD 9.0x86_64reed-5.4nb12.tgz
NetBSD 9.0x86_64reed-5.4nb12.tgz
NetBSD 9.0x86_64reed-5.4nb12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.