misc/kgeography - The NetBSD Packages Collection

KDE geography trainer

KGeography is a geography learning tool, which allows you to learn about
the political divisions of some countries (divisions, capitals of those
divisions and their associated flags if there are some).

Build dependencies

devel/extra-cmake-modules devel/kdoctools pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/cmake

Runtime dependencies

graphics/hicolor-icon-theme sysutils/desktop-file-utils x11/kxmlgui x11/qt5-qtbase graphics/hicolor-icon-theme sysutils/desktop-file-utils x11/kxmlgui x11/qt5-qtbase

Available binary packages

aarch64:kgeography-20.04.1nb2.tgz(NetBSD 9.0)
aarch64:kgeography-20.04.1nb4.tgz(NetBSD 9.0)
earmv7hf:kgeography-19.12.1nb2.tgz(NetBSD 8.0)
earmv7hf:kgeography-20.04.1.tgz(NetBSD 8.0)
earmv7hf:kgeography-19.12.1nb2.tgz(NetBSD 9.0)
earmv7hf:kgeography-20.04.1.tgz(NetBSD 9.0)
earmv7hf:kgeography-20.04.1nb2.tgz(NetBSD 9.0)
i386:kgeography-20.04.1.tgz(NetBSD 8.0)
i386:kgeography-20.04.1nb2.tgz(NetBSD 8.0)
i386:kgeography-20.04.1.tgz(NetBSD 9.0)
i386:kgeography-20.04.1nb2.tgz(NetBSD 9.0)
i386:kgeography-20.04.1nb4.tgz(NetBSD 9.0)
powerpc:kgeography-20.04.1nb2.tgz(NetBSD 8.0)
sparc64:kgeography-20.04.1.tgz(NetBSD 9.0)
sparc64:kgeography-20.04.1nb2.tgz(NetBSD 9.0)
x86_64:kgeography-20.04.1nb3.tgz(NetBSD 9.0)
x86_64:kgeography-20.04.1nb5.tgz(NetBSD 9.0)
x86_64:kgeography-20.04.1nb5.tgz(NetBSD 9.0)
x86_64:kgeography-20.04.1nb2.tgz(NetBSD 9.0)
x86_64:kgeography-20.04.1nb2.tgz(NetBSD 8.0)
x86_64:kgeography-20.04.1.tgz(NetBSD 8.0)
x86_64:kgeography-20.04.1nb4.tgz(NetBSD 8.0)
x86_64:kgeography-20.04.1.tgz(NetBSD 9.0)
x86_64:kgeography-20.04.1nb2.tgz(NetBSD 9.0)
x86_64:kgeography-20.04.1nb4.tgz(NetBSD 9.0)
x86_64:kgeography-20.04.1nb5.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]