meta-pkgs/kde-telepathy - The NetBSD Packages Collection

"meta-package" for KDE Telepathy

KDE Telepathy package.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

chat/ktp-accounts-kcm chat/ktp-approver chat/ktp-auth-handler chat/ktp-common-internals chat/ktp-contact-list chat/ktp-contact-runner chat/ktp-desktop-applets chat/ktp-filetransfer-handler chat/ktp-kded-integration-module chat/ktp-send-file chat/ktp-text-ui

Available binary packages

aarch64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
aarch64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
aarch64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
earmv7hf:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
earmv7hf:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
earmv7hf:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
i386:kde-telepathy-0.9.0nb2.tgz(NetBSD 8.0)
i386:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
i386:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
i386:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
sparc64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
x86_64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
x86_64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
x86_64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
x86_64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
x86_64:kde-telepathy-0.9.0nb2.tgz(NetBSD 8.0)
x86_64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
x86_64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
x86_64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)
x86_64:kde-telepathy-0.9.0nb2.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]