mail/xbuffy - The NetBSD Packages Collection

Replacement for xbiff that handles multiple mail files

Basically, XBuffy (and Xmultibiff) is a XBiff-type program with a lot
of new options.  With XBuffy you can watch multiple mailboxes.  When
new mail arrives, you can have a pop up window showing the From: and
Subject: lines.  You can also set it up to launch your favorite mail
reader when you click on a box.  Currently, xbuffy is only capable of
watching mailboxes with the standard mailbox format (messages separated
with a From line).

Build dependencies

pkgtools/x11-links pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 8.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 8.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 8.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 8.0i386xbuffy-3.4nb2.tgz
NetBSD 8.0i386xbuffy-3.4nb2.tgz
NetBSD 8.0i386xbuffy-3.4nb2.tgz
NetBSD 8.0i386xbuffy-3.4nb2.tgz
NetBSD 8.0powerpcxbuffy-3.4nb2.tgz
NetBSD 8.0powerpcxbuffy-3.4nb2.tgz
NetBSD 8.0powerpcxbuffy-3.4nb2.tgz
NetBSD 8.0powerpcxbuffy-3.4nb2.tgz
NetBSD 8.0powerpcxbuffy-3.4nb2.tgz
NetBSD 8.0x86_64xbuffy-3.4nb2.tgz
NetBSD 8.0x86_64xbuffy-3.4nb2.tgz
NetBSD 8.0x86_64xbuffy-3.4nb2.tgz
NetBSD 8.0x86_64xbuffy-3.4nb2.tgz
NetBSD 9.0aarch64xbuffy-3.4nb2.tgz
NetBSD 9.0aarch64xbuffy-3.4nb2.tgz
NetBSD 9.0aarch64xbuffy-3.4nb2.tgz
NetBSD 9.0aarch64xbuffy-3.4nb2.tgz
NetBSD 9.0alphaxbuffy-3.4nb2.tgz
NetBSD 9.0alphaxbuffy-3.4nb2.tgz
NetBSD 9.0earmxbuffy-3.4nb2.tgz
NetBSD 9.0earmv6hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv6hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv6hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv6hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv6hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 9.0earmv7hfxbuffy-3.4nb2.tgz
NetBSD 9.0i386xbuffy-3.4nb2.tgz
NetBSD 9.0i386xbuffy-3.4nb2.tgz
NetBSD 9.0i386xbuffy-3.4nb2.tgz
NetBSD 9.0i386xbuffy-3.4nb2.tgz
NetBSD 9.0m68kxbuffy-3.4nb2.tgz
NetBSD 9.0mips64ebxbuffy-3.4nb2.tgz
NetBSD 9.0mips64ebxbuffy-3.4nb2.tgz
NetBSD 9.0mips64ebxbuffy-3.4nb2.tgz
NetBSD 9.0mips64ebxbuffy-3.4nb2.tgz
NetBSD 9.0powerpcxbuffy-3.4nb2.tgz
NetBSD 9.0powerpcxbuffy-3.4nb2.tgz
NetBSD 9.0powerpcxbuffy-3.4nb2.tgz
NetBSD 9.0powerpcxbuffy-3.4nb2.tgz
NetBSD 9.0powerpcxbuffy-3.4nb2.tgz
NetBSD 9.0sparc64xbuffy-3.4nb2.tgz
NetBSD 9.0sparc64xbuffy-3.4nb2.tgz
NetBSD 9.0sparcxbuffy-3.4nb2.tgz
NetBSD 9.0sparcxbuffy-3.4nb2.tgz
NetBSD 9.0sparcxbuffy-3.4nb2.tgz
NetBSD 9.0x86_64xbuffy-3.4nb2.tgz
NetBSD 9.0x86_64xbuffy-3.4nb2.tgz
NetBSD 9.0x86_64xbuffy-3.4nb2.tgz
NetBSD 9.0x86_64xbuffy-3.4nb2.tgz
NetBSD 9.0x86_64xbuffy-3.4nb2.tgz
NetBSD 9.0x86_64xbuffy-3.4nb2.tgz
NetBSD 9.0x86_64xbuffy-3.4nb2.tgz
NetBSD 9.0x86_64xbuffy-3.4nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.