mail/tmda - The NetBSD Packages Collection

Python-based SPAM reduction system

Tagged Message Delivery Agent (TMDA).

TMDA is an OSI certified software application designed to
significantly reduce the amount of SPAM/UCE (junk-mail) you receive.
TMDA combines a "whitelist" (for known/trusted senders), a "blacklist"
(for undesired senders), and a cryptographically enhanced confirmation
system (for unknown, but legitimate senders).

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/python27 lang/python27

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftmda-1.1.12nb7.tgz
NetBSD 8.0earmv7hftmda-1.1.12nb6.tgz
NetBSD 8.0earmv7hftmda-1.1.12nb7.tgz
NetBSD 8.0earmv7hftmda-1.1.12nb7.tgz
NetBSD 8.0i386tmda-1.1.12nb6.tgz
NetBSD 8.0i386tmda-1.1.12nb7.tgz
NetBSD 8.0i386tmda-1.1.12nb7.tgz
NetBSD 8.0i386tmda-1.1.12nb7.tgz
NetBSD 8.0powerpctmda-1.1.12nb6.tgz
NetBSD 8.0powerpctmda-1.1.12nb7.tgz
NetBSD 8.0powerpctmda-1.1.12nb7.tgz
NetBSD 8.0powerpctmda-1.1.12nb7.tgz
NetBSD 8.0powerpctmda-1.1.12nb7.tgz
NetBSD 8.0x86_64tmda-1.1.12nb7.tgz
NetBSD 8.0x86_64tmda-1.1.12nb6.tgz
NetBSD 8.0x86_64tmda-1.1.12nb7.tgz
NetBSD 8.0x86_64tmda-1.1.12nb7.tgz
NetBSD 9.0aarch64tmda-1.1.12nb7.tgz
NetBSD 9.0aarch64tmda-1.1.12nb6.tgz
NetBSD 9.0aarch64tmda-1.1.12nb7.tgz
NetBSD 9.0aarch64tmda-1.1.12nb7.tgz
NetBSD 9.0alphatmda-1.1.12nb7.tgz
NetBSD 9.0alphatmda-1.1.12nb7.tgz
NetBSD 9.0earmv6hftmda-1.1.12nb7.tgz
NetBSD 9.0earmv6hftmda-1.1.12nb6.tgz
NetBSD 9.0earmv6hftmda-1.1.12nb7.tgz
NetBSD 9.0earmv6hftmda-1.1.12nb7.tgz
NetBSD 9.0earmv6hftmda-1.1.12nb7.tgz
NetBSD 9.0earmv7hftmda-1.1.12nb7.tgz
NetBSD 9.0earmv7hftmda-1.1.12nb6.tgz
NetBSD 9.0earmv7hftmda-1.1.12nb7.tgz
NetBSD 9.0earmv7hftmda-1.1.12nb7.tgz
NetBSD 9.0earmv7hftmda-1.1.12nb7.tgz
NetBSD 9.0earmv7hftmda-1.1.12nb7.tgz
NetBSD 9.0earmv7hftmda-1.1.12nb7.tgz
NetBSD 9.0i386tmda-1.1.12nb6.tgz
NetBSD 9.0i386tmda-1.1.12nb7.tgz
NetBSD 9.0i386tmda-1.1.12nb7.tgz
NetBSD 9.0i386tmda-1.1.12nb7.tgz
NetBSD 9.0mips64ebtmda-1.1.12nb7.tgz
NetBSD 9.0mips64ebtmda-1.1.12nb6.tgz
NetBSD 9.0mips64ebtmda-1.1.12nb7.tgz
NetBSD 9.0mips64ebtmda-1.1.12nb7.tgz
NetBSD 9.0powerpctmda-1.1.12nb7.tgz
NetBSD 9.0powerpctmda-1.1.12nb6.tgz
NetBSD 9.0powerpctmda-1.1.12nb7.tgz
NetBSD 9.0powerpctmda-1.1.12nb7.tgz
NetBSD 9.0powerpctmda-1.1.12nb7.tgz
NetBSD 9.0sparc64tmda-1.1.12nb7.tgz
NetBSD 9.0sparc64tmda-1.1.12nb7.tgz
NetBSD 9.0sparctmda-1.1.12nb7.tgz
NetBSD 9.0sparctmda-1.1.12nb6.tgz
NetBSD 9.0sparctmda-1.1.12nb7.tgz
NetBSD 9.0x86_64tmda-1.1.12nb7.tgz
NetBSD 9.0x86_64tmda-1.1.12nb7.tgz
NetBSD 9.0x86_64tmda-1.1.12nb7.tgz
NetBSD 9.0x86_64tmda-1.1.12nb7.tgz
NetBSD 9.0x86_64tmda-1.1.12nb6.tgz
NetBSD 9.0x86_64tmda-1.1.12nb7.tgz
NetBSD 9.0x86_64tmda-1.1.12nb7.tgz
NetBSD 9.0x86_64tmda-1.1.12nb7.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

ssl
Enable SSL support.
tls
Enable TLS support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.