mail/pine - The NetBSD Packages Collection

Program for Internet News and E-mail

Pine is a tool for reading, sending, and managing electronic messages.
It was designed specifically with novice computer users in mind, but can
be tailored to accommodate the needs of "power users" as well.  Pine uses
Internet message protocols (e.g.  RFC-822, SMTP, MIME, IMAP, NNTP) and
runs on Unix and PCs.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

mail/imap-uw mail/imap-uw editors/pico mail/imap-uw

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpine-4.64nb15.tgz
NetBSD 8.0earmv7hfpine-4.64nb14.tgz
NetBSD 8.0earmv7hfpine-4.64nb15.tgz
NetBSD 8.0earmv7hfpine-4.64nb15.tgz
NetBSD 8.0i386pine-4.64nb14.tgz
NetBSD 8.0i386pine-4.64nb15.tgz
NetBSD 8.0i386pine-4.64nb15.tgz
NetBSD 8.0i386pine-4.64nb15.tgz
NetBSD 8.0powerpcpine-4.64nb14.tgz
NetBSD 8.0powerpcpine-4.64nb15.tgz
NetBSD 8.0powerpcpine-4.64nb15.tgz
NetBSD 8.0powerpcpine-4.64nb15.tgz
NetBSD 8.0powerpcpine-4.64nb15.tgz
NetBSD 8.0x86_64pine-4.64nb15.tgz
NetBSD 8.0x86_64pine-4.64nb14.tgz
NetBSD 8.0x86_64pine-4.64nb15.tgz
NetBSD 8.0x86_64pine-4.64nb15.tgz
NetBSD 9.0aarch64pine-4.64nb15.tgz
NetBSD 9.0aarch64pine-4.64nb14.tgz
NetBSD 9.0aarch64pine-4.64nb15.tgz
NetBSD 9.0aarch64pine-4.64nb15.tgz
NetBSD 9.0alphapine-4.64nb15.tgz
NetBSD 9.0alphapine-4.64nb15.tgz
NetBSD 9.0earmv6hfpine-4.64nb15.tgz
NetBSD 9.0earmv6hfpine-4.64nb14.tgz
NetBSD 9.0earmv6hfpine-4.64nb15.tgz
NetBSD 9.0earmv6hfpine-4.64nb15.tgz
NetBSD 9.0earmv6hfpine-4.64nb15.tgz
NetBSD 9.0earmv7hfpine-4.64nb15.tgz
NetBSD 9.0earmv7hfpine-4.64nb14.tgz
NetBSD 9.0earmv7hfpine-4.64nb15.tgz
NetBSD 9.0earmv7hfpine-4.64nb15.tgz
NetBSD 9.0earmv7hfpine-4.64nb15.tgz
NetBSD 9.0earmv7hfpine-4.64nb15.tgz
NetBSD 9.0earmv7hfpine-4.64nb15.tgz
NetBSD 9.0i386pine-4.64nb14.tgz
NetBSD 9.0i386pine-4.64nb15.tgz
NetBSD 9.0i386pine-4.64nb15.tgz
NetBSD 9.0i386pine-4.64nb15.tgz
NetBSD 9.0m68kpine-4.64nb15.tgz
NetBSD 9.0mips64ebpine-4.64nb15.tgz
NetBSD 9.0mips64ebpine-4.64nb14.tgz
NetBSD 9.0mips64ebpine-4.64nb15.tgz
NetBSD 9.0mips64ebpine-4.64nb15.tgz
NetBSD 9.0powerpcpine-4.64nb15.tgz
NetBSD 9.0powerpcpine-4.64nb14.tgz
NetBSD 9.0powerpcpine-4.64nb15.tgz
NetBSD 9.0powerpcpine-4.64nb15.tgz
NetBSD 9.0powerpcpine-4.64nb15.tgz
NetBSD 9.0sparc64pine-4.64nb15.tgz
NetBSD 9.0sparc64pine-4.64nb15.tgz
NetBSD 9.0sparcpine-4.64nb15.tgz
NetBSD 9.0sparcpine-4.64nb15.tgz
NetBSD 9.0vaxpine-4.64nb15.tgz
NetBSD 9.0vaxpine-4.64nb14.tgz
NetBSD 9.0vaxpine-4.64nb15.tgz
NetBSD 9.0vaxpine-4.64nb15.tgz
NetBSD 9.0x86_64pine-4.64nb15.tgz
NetBSD 9.0x86_64pine-4.64nb15.tgz
NetBSD 9.0x86_64pine-4.64nb15.tgz
NetBSD 9.0x86_64pine-4.64nb15.tgz
NetBSD 9.0x86_64pine-4.64nb14.tgz
NetBSD 9.0x86_64pine-4.64nb15.tgz
NetBSD 9.0x86_64pine-4.64nb15.tgz
NetBSD 9.0x86_64pine-4.64nb15.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

ldap
Enable LDAP support.
pinepwd
Enable $HOME/.pinepwd stored IMAP password file.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.