mail/p5-Mail-ListDetector - The NetBSD Packages Collection

Perl5 module to detect messages from a mailing lists

This module analyzses Mail::Internet objects. It returns a
Mail::ListDetector::List object representing the mailing list.

The RFC2369 mailing list detector is also capable of matching some
Mailman and Ezmlm messages. It is deliberately checked last to allow
the more specific Mailman and Ezmlm parsing to happen first, and more
accurately identify the type of mailing list involved.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

mail/p5-MailTools mail/p5-Email-Abstract mail/p5-Email-Valid www/p5-URI lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0earmv7hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0earmv7hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0earmv7hfp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 8.0i386p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0i386p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0i386p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0i386p5-Mail-ListDetector-1.04nb10.tgz
NetBSD 8.0powerpcp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0powerpcp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0powerpcp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0powerpcp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 8.0powerpcp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 8.0x86_64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0x86_64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0x86_64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 8.0x86_64p5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0aarch64p5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0aarch64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0aarch64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0aarch64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0alphap5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0alphap5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv6hfp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0earmv6hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv6hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv6hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv6hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv7hfp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0earmv7hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv7hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv7hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv7hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv7hfp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0earmv7hfp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0i386p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0i386p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0i386p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0i386p5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0mips64ebp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0mips64ebp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0mips64ebp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0mips64ebp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0powerpcp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0powerpcp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0powerpcp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0powerpcp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0powerpcp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0sparc64p5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0sparc64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0sparcp5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0sparcp5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0x86_64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0x86_64p5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0x86_64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0x86_64p5-Mail-ListDetector-1.04nb10.tgz
NetBSD 9.0x86_64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0x86_64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0x86_64p5-Mail-ListDetector-1.04nb9.tgz
NetBSD 9.0x86_64p5-Mail-ListDetector-1.04nb10.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.