mail/p5-Catalyst-View-Email - The NetBSD Packages Collection

Send Templated Email from Catalyst

Sends templated mail, based upon your default view. It captures
the output of the rendering path, slurps in based on mime-types
and assembles a multi-part email using Email::MIME::Creator and
sends it out.

Build dependencies

www/p5-Catalyst-View-Mason www/p5-Catalyst-View-TT devel/p5-Test-Requires pkgtools/cwrappers archivers/gtar-base

Runtime dependencies

security/p5-Authen-SASL www/p5-Catalyst-Runtime mail/p5-Email-MIME mail/p5-Email-Sender devel/p5-Moose lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0earmv7hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0earmv7hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0earmv7hfp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 8.0i386p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0i386p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0i386p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0i386p5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 8.0powerpcp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0powerpcp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0powerpcp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0powerpcp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 8.0powerpcp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 8.0x86_64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0x86_64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0x86_64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 8.0x86_64p5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0aarch64p5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0aarch64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0aarch64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0aarch64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0alphap5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0alphap5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv6hfp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0earmv6hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv6hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv6hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv6hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv7hfp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0earmv7hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv7hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv7hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv7hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv7hfp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0earmv7hfp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0i386p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0i386p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0i386p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0i386p5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0mips64ebp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0mips64ebp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0mips64ebp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0mips64ebp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0powerpcp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0powerpcp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0powerpcp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0powerpcp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0powerpcp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0sparc64p5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0sparc64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0sparcp5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0sparcp5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0x86_64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0x86_64p5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0x86_64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0x86_64p5-Catalyst-View-Email-0.36nb5.tgz
NetBSD 9.0x86_64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0x86_64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0x86_64p5-Catalyst-View-Email-0.36nb4.tgz
NetBSD 9.0x86_64p5-Catalyst-View-Email-0.36nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.