mail/neomutt - The NetBSD Packages Collection

Fork of mutt with integrated community patches

What is NeoMutt?

* NeoMutt is a project of projects.
* A place to gather all the patches against Mutt.
* A place for all the developers to gather.

Hopefully this will build the community and reduce duplicated effort.

Build dependencies

devel/gettext-tools textproc/libxslt textproc/docbook-xsl www/w3m pkgtools/cwrappers devel/glib2-tools devel/gmake

Runtime dependencies

misc/mime-types security/gnupg2 lang/perl5 security/cyrus-sasl devel/ncursesw databases/tokyocabinet devel/libidn security/gpgme mail/notmuch security/cyrus-sasl devel/ncursesw databases/tokyocabinet devel/libidn security/gpgme mail/notmuch

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfneomutt-20201127.tgz
NetBSD 8.0earmv7hfneomutt-20201127nb1.tgz
NetBSD 8.0i386neomutt-20201127.tgz
NetBSD 8.0i386neomutt-20201127nb1.tgz
NetBSD 8.0powerpcneomutt-20201127.tgz
NetBSD 8.0powerpcneomutt-20201127nb1.tgz
NetBSD 8.0powerpcneomutt-20201127nb1.tgz
NetBSD 8.0powerpcneomutt-20201127nb1.tgz
NetBSD 8.0x86_64neomutt-20201127.tgz
NetBSD 8.0x86_64neomutt-20201127nb1.tgz
NetBSD 9.0aarch64neomutt-20211015.tgz
NetBSD 9.0aarch64neomutt-20201127.tgz
NetBSD 9.0aarch64neomutt-20201127nb1.tgz
NetBSD 9.0alphaneomutt-20201127nb1.tgz
NetBSD 9.0alphaneomutt-20211015.tgz
NetBSD 9.0alphaneomutt-20201127.tgz
NetBSD 9.0alphaneomutt-20201127nb1.tgz
NetBSD 9.0earmv6hfneomutt-20211015.tgz
NetBSD 9.0earmv6hfneomutt-20201127.tgz
NetBSD 9.0earmv6hfneomutt-20201127nb1.tgz
NetBSD 9.0earmv7hfneomutt-20211015.tgz
NetBSD 9.0earmv7hfneomutt-20201127.tgz
NetBSD 9.0earmv7hfneomutt-20201127nb1.tgz
NetBSD 9.0earmv7hfneomutt-20201127nb1.tgz
NetBSD 9.0i386neomutt-20201127.tgz
NetBSD 9.0i386neomutt-20201127nb1.tgz
NetBSD 9.0i386neomutt-20211015.tgz
NetBSD 9.0mips64ebneomutt-20201127nb1.tgz
NetBSD 9.0mips64ebneomutt-20200821nb2.tgz
NetBSD 9.0mips64ebneomutt-20201127.tgz
NetBSD 9.0mips64ebneomutt-20201127.tgz
NetBSD 9.0mips64ebneomutt-20201127nb1.tgz
NetBSD 9.0powerpcneomutt-20201127nb1.tgz
NetBSD 9.0powerpcneomutt-20201127.tgz
NetBSD 9.0powerpcneomutt-20201127nb1.tgz
NetBSD 9.0powerpcneomutt-20201127nb1.tgz
NetBSD 9.0sparc64neomutt-20201127nb1.tgz
NetBSD 9.0sparc64neomutt-20201127.tgz
NetBSD 9.0sparc64neomutt-20201127nb1.tgz
NetBSD 9.0sparc64neomutt-20211015.tgz
NetBSD 9.0sparcneomutt-20201127nb1.tgz
NetBSD 9.0sparcneomutt-20201127.tgz
NetBSD 9.0sparcneomutt-20201127nb1.tgz
NetBSD 9.0x86_64neomutt-20201127nb1.tgz
NetBSD 9.0x86_64neomutt-20211015.tgz
NetBSD 9.0x86_64neomutt-20201127.tgz
NetBSD 9.0x86_64neomutt-20201127nb1.tgz
NetBSD 9.0x86_64neomutt-20201127nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

debug
Enable debugging facilities in the package.
gpgme
Enable gpg support, by using the gpgme library.
gssapi
Enable gssapi (Kerberos V) support.
idn
Internationalized Domain Names (IDN) support.
lua
Enable Lua support.
notmuch
Enable notmuch support for indexing.
sasl
Enable SASL support.
smime
Enable S/MIME support.
ssl
Enable SSL support.
tokyocabinet
Enable Tokyo Cabinet support.
curses
Enable curses support.
ncurses
Enable ncurses support.
ncursesw
Enable wide character ncurses support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.