mail/imap-uw-utils - The NetBSD Packages Collection

UW IMAP mailbox utilities

This distribution contains two unsupported programs, icat and ifrom,
which may be of use to some sites.

	icat		"cat" a mailbox from an IMAP source
	ifrom		one line per message summary of IMAP mailbox

There were once other programs in this distribution as well:

The old chkmail, imapcopy, imapxfer, mbxcopy, mbxcreat, and mbxcvt
programs have been replaced with the mailutil program, which is
included in the mail/imap-uw package.

The dmail, mlock, and tmail programs are also bundled in the mail/imap-uw
package.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

mail/imap-uw mail/imap-uw mail/imap-uw

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfimap-uw-utils-20050108nb8.tgz
NetBSD 8.0earmv7hfimap-uw-utils-20050108nb8.tgz
NetBSD 8.0earmv7hfimap-uw-utils-20050108nb8.tgz
NetBSD 8.0i386imap-uw-utils-20050108nb8.tgz
NetBSD 8.0i386imap-uw-utils-20050108nb8.tgz
NetBSD 8.0powerpcimap-uw-utils-20050108nb8.tgz
NetBSD 8.0powerpcimap-uw-utils-20050108nb8.tgz
NetBSD 8.0powerpcimap-uw-utils-20050108nb8.tgz
NetBSD 8.0powerpcimap-uw-utils-20050108nb8.tgz
NetBSD 8.0x86_64imap-uw-utils-20050108nb8.tgz
NetBSD 8.0x86_64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0aarch64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0aarch64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0aarch64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0alphaimap-uw-utils-20050108nb8.tgz
NetBSD 9.0alphaimap-uw-utils-20050108nb8.tgz
NetBSD 9.0alphaimap-uw-utils-20050108nb8.tgz
NetBSD 9.0earmv6hfimap-uw-utils-20050108nb8.tgz
NetBSD 9.0earmv6hfimap-uw-utils-20050108nb8.tgz
NetBSD 9.0earmv6hfimap-uw-utils-20050108nb8.tgz
NetBSD 9.0earmv7hfimap-uw-utils-20050108nb8.tgz
NetBSD 9.0earmv7hfimap-uw-utils-20050108nb8.tgz
NetBSD 9.0earmv7hfimap-uw-utils-20050108nb8.tgz
NetBSD 9.0earmv7hfimap-uw-utils-20050108nb8.tgz
NetBSD 9.0i386imap-uw-utils-20050108nb8.tgz
NetBSD 9.0i386imap-uw-utils-20050108nb8.tgz
NetBSD 9.0i386imap-uw-utils-20050108nb8.tgz
NetBSD 9.0mips64ebimap-uw-utils-20050108nb8.tgz
NetBSD 9.0mips64ebimap-uw-utils-20050108nb7.tgz
NetBSD 9.0mips64ebimap-uw-utils-20050108nb8.tgz
NetBSD 9.0mips64ebimap-uw-utils-20050108nb8.tgz
NetBSD 9.0mips64ebimap-uw-utils-20050108nb8.tgz
NetBSD 9.0powerpcimap-uw-utils-20050108nb8.tgz
NetBSD 9.0powerpcimap-uw-utils-20050108nb8.tgz
NetBSD 9.0powerpcimap-uw-utils-20050108nb8.tgz
NetBSD 9.0powerpcimap-uw-utils-20050108nb8.tgz
NetBSD 9.0sparc64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0sparc64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0sparc64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0sparcimap-uw-utils-20050108nb8.tgz
NetBSD 9.0sparcimap-uw-utils-20050108nb8.tgz
NetBSD 9.0sparcimap-uw-utils-20050108nb8.tgz
NetBSD 9.0x86_64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0x86_64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0x86_64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0x86_64imap-uw-utils-20050108nb8.tgz
NetBSD 9.0x86_64imap-uw-utils-20050108nb8.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.