mail/clawsker - The NetBSD Packages Collection

Edit Claws-Mail hidden preferences

Clawsker is an applet to edit Claws Mail's hidden preferences.

Claws Mail has a high number of configurable options and, in order
to keep the binary small and fast, some of these preferences which
are not widely used are not provided with a graphical interface
for inspection and/or modification.

Users wanting to edit such preferences had to face editing the
configuration text files directly, now it is possible with a
convenient GTK2 interface using Clawsker.

Other features:

    * Handling of all hidden preferences
    * Fully internationalized interface using gettext
    * Detection of running Claws Mail
    * Support for alternate configuration directories

Build dependencies

pkgtools/cwrappers devel/gmake lang/perl5

Runtime dependencies

x11/p5-gtk2 devel/p5-gettext mail/claws-mail

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfclawsker-0.7.8nb9.tgz
NetBSD 8.0earmv7hfclawsker-0.7.8nb9.tgz
NetBSD 8.0earmv7hfclawsker-0.7.8nb10.tgz
NetBSD 8.0i386clawsker-0.7.8nb9.tgz
NetBSD 8.0i386clawsker-0.7.8nb9.tgz
NetBSD 8.0i386clawsker-0.7.8nb9.tgz
NetBSD 8.0i386clawsker-0.7.8nb10.tgz
NetBSD 8.0powerpcclawsker-0.7.8nb9.tgz
NetBSD 8.0powerpcclawsker-0.7.8nb9.tgz
NetBSD 8.0powerpcclawsker-0.7.8nb9.tgz
NetBSD 8.0powerpcclawsker-0.7.8nb10.tgz
NetBSD 8.0powerpcclawsker-0.7.8nb10.tgz
NetBSD 8.0x86_64clawsker-0.7.8nb9.tgz
NetBSD 8.0x86_64clawsker-0.7.8nb9.tgz
NetBSD 8.0x86_64clawsker-0.7.8nb9.tgz
NetBSD 8.0x86_64clawsker-0.7.8nb10.tgz
NetBSD 9.0aarch64clawsker-0.7.8nb10.tgz
NetBSD 9.0aarch64clawsker-0.7.8nb9.tgz
NetBSD 9.0aarch64clawsker-0.7.8nb9.tgz
NetBSD 9.0aarch64clawsker-0.7.8nb9.tgz
NetBSD 9.0alphaclawsker-0.7.8nb10.tgz
NetBSD 9.0alphaclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv6hfclawsker-0.7.8nb10.tgz
NetBSD 9.0earmv6hfclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv6hfclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv6hfclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv6hfclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv7hfclawsker-0.7.8nb10.tgz
NetBSD 9.0earmv7hfclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv7hfclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv7hfclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv7hfclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv7hfclawsker-0.7.8nb9.tgz
NetBSD 9.0earmv7hfclawsker-0.7.8nb10.tgz
NetBSD 9.0i386clawsker-0.7.8nb9.tgz
NetBSD 9.0i386clawsker-0.7.8nb9.tgz
NetBSD 9.0i386clawsker-0.7.8nb9.tgz
NetBSD 9.0i386clawsker-0.7.8nb10.tgz
NetBSD 9.0mips64ebclawsker-0.7.8nb10.tgz
NetBSD 9.0mips64ebclawsker-0.7.8nb9.tgz
NetBSD 9.0mips64ebclawsker-0.7.8nb9.tgz
NetBSD 9.0mips64ebclawsker-0.7.8nb9.tgz
NetBSD 9.0powerpcclawsker-0.7.8nb10.tgz
NetBSD 9.0powerpcclawsker-0.7.8nb9.tgz
NetBSD 9.0powerpcclawsker-0.7.8nb9.tgz
NetBSD 9.0powerpcclawsker-0.7.8nb9.tgz
NetBSD 9.0powerpcclawsker-0.7.8nb10.tgz
NetBSD 9.0sparc64clawsker-0.7.8nb10.tgz
NetBSD 9.0sparc64clawsker-0.7.8nb9.tgz
NetBSD 9.0x86_64clawsker-0.7.8nb9.tgz
NetBSD 9.0x86_64clawsker-0.7.8nb10.tgz
NetBSD 9.0x86_64clawsker-0.7.8nb9.tgz
NetBSD 9.0x86_64clawsker-0.7.8nb10.tgz
NetBSD 9.0x86_64clawsker-0.7.8nb9.tgz
NetBSD 9.0x86_64clawsker-0.7.8nb9.tgz
NetBSD 9.0x86_64clawsker-0.7.8nb9.tgz
NetBSD 9.0x86_64clawsker-0.7.8nb10.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.